Using a .wav file in a Presentation

G

Guest

Folks,
I've read through all the other postings re wav files not making any sound
in a presentation, and followed them all rigourously. ie Set tools/options
to Link Sounds with file size grather than 50000kb. Ensuring wav file &
presentation are in the same folder before inserting the file using
Insert/movies & sounds/sounds from file. Adding a custom animation and
checking Effect Options, and finally adding a Slide Transition and including
the wav file in the Sound area.

My wav file still doesn't play in the presentation, but does using Media
Player.

Does anybody else have any suggestions, please.

Thanks a lot.
 
L

Luc

Janet,
Seems to me you are inserting the wav files two times, once via Insert -
Movies and sounds - From file and once via the slide transition task pane.
One method is sufficient. Using the Insert menu, and choosing to play
automatically or on click, an entrance effect will be added automatically.
If the music does not play using one of the methods it could simply be that
the path pointing to the music is too long. Try putting the music and the
presentation to a location on your hard drive as close to the root directory
as you can get, and then reinsert the music.
If it does not help, report back.
 
A

Andy I.

Hi Janet,

When you inserted the wav ..... sound from file, did you click "Yes" to the
question "Do you want the sound to play automatically?" ?

Andy I.


: Folks,
: I've read through all the other postings re wav files not making any sound
: in a presentation, and followed them all rigourously. ie Set
tools/options
: to Link Sounds with file size grather than 50000kb. Ensuring wav file &
: presentation are in the same folder before inserting the file using
: Insert/movies & sounds/sounds from file. Adding a custom animation and
: checking Effect Options, and finally adding a Slide Transition and
including
: the wav file in the Sound area.
:
: My wav file still doesn't play in the presentation, but does using Media
: Player.
:
: Does anybody else have any suggestions, please.
:
: Thanks a lot.
:
: --
: Janet
 
G

Guest

Hi Luc
thanks for the response, sorry it has taken a while to get back to you. As
you suggest I have moved both the .ppt file & the .wav file and saved them
directly onto the D:\ drive of my PC. I then re-inserted the file, but only
once, using Tools, Insert, Music & Sounds. I clicked Automatically for it to
start playing as soon as I started the slide show. Still no luck.

I'd be grateful for any further suggestions.

Thanks very much.
 
G

Guest

Hi Andy,
Yes, I did ask for it to be played automatically when I started the
slideshow. thanks for the sugestion, though.
Regards
 
G

Guest

Janet if you are really stuck I'll happily take a look if you email me the
wav file and the presentation (email john AT technologytrish.co.uk)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top