My wav files are not playing for my ppt presentation


M

Mich

Yesterday I attached my wav files to each slide of my timed ppt presentation.
There is animation on the slides also. Yesterday, the sound worked fine.
But today, I only hear the sound on the first slide when I play the slide
show. I tried double clicking on the sound icon on a slide and it didn't
play anything. I tried putting the sound at the top of the animation list
and chose play with previous, and it didn't do anything but the animation.
Hope someone knows what the problem is.
 
Ad

Advertisements

T

tohlz

Since it's a wav files, try embedding it and see if it works. Have a look at:
"Sounds/Movies don't play, images disappear or links break when I move or
email a presentation", under Quick Fix for Wav sounds:
http://www.pptfaq.com/FAQ00155.htm
--
Shawn Toh (tohlz)
Microsoft MVP PowerPoint

(Amazing PowerPoint animations, artworks, games here)
http://pptheaven.mvps.org
PowerPoint Heaven - The Power to Animate
 
M

Mich

I turned the volume way up on my speakers and found out it is actually
playing the sound. However, even when I chose high for volume on each slide,
it's still too low. I tried opening the wav file in audacity, saving as mp3,
and clicking on the envelope and pulling it up to 1, and it's still too low.
Any ideas?
 
Ad

Advertisements

T

tohlz

If you play it on windows media player, is it very soft?
--
Shawn Toh (tohlz)
Microsoft MVP PowerPoint

(Amazing PowerPoint animations, artworks, games here)
http://pptheaven.mvps.org
PowerPoint Heaven - The Power to Animate
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top