User Defined Field to Show When I press Ctrl+Shift+K (2003)


P

Phil Rabichow

Hi All:
I created a field in a customized task view of "Number" so I could number
items. When I'm not in that view & press Ctrl+Shift+K (to create a new
task), this field doesn't show up in the dialog box. Can I add this to the
dialog box so that I have a choice of using my defined view or using
Ctrl+Shift+K (say, when I'm viewing the Calendar)?

If the answer is to add the field to the folder view, I don't know how to do
this.
 
Ad

Advertisements

D

Diane Poremsky [MVP]

What dialog box are you looking at? Where is the view?
Did you set the form as the default for tasks?

if you are saying the field you added is not on the tasks form that opens
when you press Ctrl+Shift+K, you need to publish the form and set it as the
default form to use for the folder. to do this, right click on the folder
and choose properties. It's one of the options on the properties dialog.

I'm still not sure how the view fits in to the problem. You will need to
customize a view to add the field though.

--
Diane Poremsky [MVP - Outlook]





EMO - a weekly newsletter about Outlook and Exchange:
(e-mail address removed)

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.
 
Ad

Advertisements

P

Phil Rabichow

Hi Diane:
Sorry, I'll try to be clearer.
The dialog box I'm looking at is the one for File/New/Task (or Ctrl+Shift+K)
The view is one that I customized when looking at tasks. i.e. I created a new
view that included a number field. I don't have a form, as far as I know. I
don't know how to create a form.

I tried to follow your instructions about publishing a form. On the left side
of Outlook are buttons that say Calendar, Contacts, Tasks, Notes, & Shortcuts.
When I click Tasks, I am taken to my customized task view, which includes the
"Number" field.

I then right clicked on Tasks (on the left side under My Tasks), & chose
Properties. I couldn't find anything about setting a default. However,
there's an options that says:

"When posting to this folder, use:" & then it says IPM.Task. There's an
option for Forms..., but I haven't made any forms and I'm not sure how. Does
this give you enough information to know what I'm trying to do?
--
Thanks again. I appreciate your time.

Phil

Diane Poremsky said:
What dialog box are you looking at? Where is the view?
Did you set the form as the default for tasks?

if you are saying the field you added is not on the tasks form that opens
when you press Ctrl+Shift+K, you need to publish the form and set it as the
default form to use for the folder. to do this, right click on the folder
and choose properties. It's one of the options on the properties dialog.

I'm still not sure how the view fits in to the problem. You will need to
customize a view to add the field though.

--
Diane Poremsky [MVP - Outlook]





EMO - a weekly newsletter about Outlook and Exchange:
(e-mail address removed)

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.

Phil Rabichow said:
Hi All:
I created a field in a customized task view of "Number" so I could number
items. When I'm not in that view & press Ctrl+Shift+K (to create a new
task), this field doesn't show up in the dialog box. Can I add this to
the
dialog box so that I have a choice of using my defined view or using
Ctrl+Shift+K (say, when I'm viewing the Calendar)?

If the answer is to add the field to the folder view, I don't know how to
do
this.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top