Unicode mode


M

MSExchangeStudent

Hi all

I'm have a problem with my GM pc.We have a exchange 2003 server and outlook
2003. She has a 2.4GB mailbox. When i setup her outlook and all the folders
update and she try to send and receive she get a error. Upon investigating i
found that the .ost can be a max of 2GB and if she has a bigger .ost offline
she need to be in "unicode" mode. Her outlook is in "not-unicode" or
un-unicode" mode. How do i get it to unicode mode. My .ost is for example
4GB and i work fine offline. She got a new laptop and a new office 2003 that
is why we have the problem. How can i fix this please.

The error that she get when she send/receive is that the information store
is full and that she must permanently delete some mail to get it working
again. This is however not true as i have a 4Gb mailbox and work fine. think
the "un-unicode" mode is the problem. pls help?
 
Ad

Advertisements

R

Roady [MVP]

"un-unicode"-> ANSI format ;-)

When you delete the ost-file it should be recreated in Unicode format unless
your admin has policies set to by default create ost-files in ANSI format.
 
M

MSExchangeStudent

Roady said:
"un-unicode"-> ANSI format ;-)

When you delete the ost-file it should be recreated in Unicode format
unless your admin has policies set to by default create ost-files in ANSI
format.
 
M

MSExchangeStudent

HI, so all i do is, delete the users profile in outlook - delete the offline
..ost under c:/doc and settings/username/local settings...... recreate the
users profile and setup the exchange account in outlook. I assume i must
create it using the "cache exchange mode" and based on this above it will be
created in unicode mode.

Am i right?
 
R

Roady [MVP]

Deleting the ost-file should be sufficient but recreating the mail profile
should do it as well. Indeed CEM needs to be enabled,
 
M

MSExchangeStudent

Hi

I tried deleting the .ost file - next time you open outlook (still in cache
mode) it sync with all the folders but it is still in non-unicode mode.

Craig
 
Ad

Advertisements

B

Brian Tillman

MSExchangeStudent said:
I tried deleting the .ost file - next time you open outlook (still in
cache mode) it sync with all the folders but it is still in
non-unicode mode.

I had this issue back when I started using Outlook 2003 and I had to
completely disable Cached Exchange mode, delete the OST, then reenable CEM
before the connection became Unicode.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top