How do i force unicode mode for a outlook profile


M

MSExchangeStudent

I have a problem with a big exchange mailbox that is in non-unicode mode
everytime i setup the profile. Because the mailbox is 4GB it cannot
send/receive as it is over the 2GB limit. Hoe do i force outlook to switch
to unicode mode?

I got this on the web (How do i do number 1) - is this the best way to force
outlook
If your Exchange Server version and settings support Unicode, you can
require that new Outlook files be Unicode.

To specify Unicode for new Outlook files

1.. In Group Policy, load the Outlook 2003 template (Outlk11.adm).
2.. Under User Configuration\Administrative Templates\Microsoft Office
Outlook 2003\Miscellaneous, double-click Preferred PST Mode (Unicode/ANSI).
3.. Select Enabled to enable configuring the policy.
4.. In the drop-down list under Choose a default format for new PSTs,
select Enforce Unicode PST, and then click OK.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top