Unable to map to remote share XP Pro --> XP Pro



I have two XP Pro SP3 laptops configured identically and have been working
great since 2004. Now all of a sudden I cannot map a network share on PC1
from PC2 but I can map a network share from PC2 to PC1. The shares on both
PCs have been there since the fresh install in 2004.

I've dug through all the discussions I can find on this site, google and
everyother site I can find and after 2 weeks cannot seem to find the
solution. I'm really getting desparate since I do a significant amount of
file sharing.

When I try to map a drive through Windows Explorer on PC2 I get the error
message "There are currently no logon servers available to service the log on

The strange thing is that this works on a Vista Home Basic machine PC3 as
long as I specify a user name and password. All user names and passwords are
identical on all 3 laptops.

On PC2 when I issue the net view \\PC1 command I get the error message
system error 5 has occurred. Access is denied.

The 2 XP Pro machines belong to a 2003 domain but are rarely connected to
the domain. Right now they don't see the PDC so until that happens I won't
be trying to remove PC1 from the domain and add it back.

Any help appreciated. I'm real close to a reformat.


Robert L. \(MS-MVP\)

System error 5 is permission or security issue. Try to start both XP
computers with clean boot for a test. Or these links may help.
System Errors
If the net view command fails with a "System error 5 has occurred.
..... 2. when using net view \\hostname, you may receive "System error 5 has
occurred. ...

Windows general
How to run Windows OS with a clean boot · How to Run Windows Safe Mode
with Networking · How to setup DHCP for IP Phone How to sort programs in
Start ...

Networking, Internet, Routing, VPN Troubleshooting on
How to Setup Windows, Network, VPN & Remote Access on


Sys Error 5:
1) Both PCs are configured to have a local user account Sandman and have the
same exact password. The share has the security defined as well as NTFS
2) When logging on I use the local machine for credential store not the PDC
so credential caching shouldn't be an issue.
3) The netlogon service is running.
4) When using the net use command passing the username and pwd I get error
1311. Looking at the 1311 section of the web page provided, again I'm not
trying to use a domain user account, local user account. This has worked for
4 years and appears to have stopped after the SP3 install. That's all I've
done to the laptop recently.

Clean boot:
These laptops are very clean. OS only plus a handful of applications I use
for the business. Nothing else. I disable the "auto download udpates
programs" that get installed with every program like adobe and Java. PC2 has
22 services running and PC1 has 31. The main differences are related to
device drivers (Intel) running services otherwise the services running are
consistent between PC1 and PC2.

I did the clean boot and it results in disabling a video driver service, 3
services for Intel network adapters, Windows Cardspace and a service for an
RS232 to 802.11b converter that installs a virtual COM port. No luck.



Hi harrier,

I have encountered exactly the same problem after updating to SP3. I
started out with 2 SP2 machines being able to login with exactly the same
local admin account called CASEWARE sharing a folder called CASEWAREOFFSITE.
These are connected through a switch so that two users can sign out different
documents of the same master doc. When offsite they map to each other.

The problem started after I updated one machine to SP3.... Now, only the
SP3 machine can map to the SP2 machine. Each can ping the other. I cannot
map with \\computername\foldername, nor \\IP\foldername.

Just like you, I just tried the net use command on the SP2 machine and I get
the same message....System 5 error has occurred. Access is denied.

Also..I tried but cannot map an SP3 machine to an SP3 machine as above.

I rolled back the laptop I first updated to SP3 back to SP2 and it's ok
again. I just seems like and SP3 issue. Unfortunately, I already updated
about 25 machines to SP3.

I feel your pain.


The interesting thing is I have 3 laptops configured identical. Which means
they're all XP SP3. Different model Dells but the configuration is
identical. Only one of them is having the problem. The other two are fine.
They don't connect to the PDC very often so the trust was broken. I removed
the problem laptop from the domain to WORKGROUP then added the laptop back to
the domain. I logged on to the PDC but it still didn't help.

I don't know the trigger that's causing this bug to be exposed but it sure
is a pain. I do a fair amount of file sharing this way. My PCs are so clean
they are typically the candidates for being the "server." They aren't
powerful but they're so clean they have great performance.



I've basically found a process to rebuild the entire networking stack in XP.
Many steps and reboots. I can now map network drives as long as the PCs are
not members of the domain. Once I add the PCs back to the domain, the PDC
must be online in order to map a drive to the PCs. If the PCs are members of
the domain and the PDC is online I can map drives without issue. The second
I pull the PDC offline I can no longer map drives.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question