Unable to capture video from Mini-DV camcorder after SP2



After installing SP2 I am unable to capture video using Widows Movie Maker or
MGI Videowave 4. I restored my computer prior to the install of SP2 and was
again able to capture the video.

I am currently using a Texas Instrument OHCI Compliant IEEE 1394 Host
Controller Fire Wire Card, the Camcorder is a MiniDV Samsung SCD60.

The camcorder is reconginzed in the Imaging Devices in the Device Manager
and Windows XP displays a "What action do I want to perform" message after
connecting the Firewire cable to the camcorder. I am also able to control
the camera using Widows Movie Maker, however, the preview window is blank and
after finishing the capture process I get the follwing error: "The video was
not captured correctly. Verify that your video camera and capture device are
configured properly"

Any help would be appreciated.


Hello - First time poster here and I found this forum while googling th
exact problem posted above.

I have the same setup and haven't any idea how to capture DV onto m
PC. I run XP Media Center and have SP2 and Movie Maker 2.1.4026.0

I know the original is an old post, but it describes my problem to a
and I hope someone can lend me their insight on how to capture D

Thank you


Your post sounds like my problem. It sounds daunting though to change all
those files. Any possibility it has to do with the NVIDIA video card also?

I have a Sony DV camcorder. I have been using a DV firewire (IEEE 1394) to
transfer my videos to computers. I don't use it often though.. except now it
is soccer/band season. The last time I used it successfully was in Jan 2005
and it transferred fine. Now when I use the DV cord, it records, but jumps
forward and it 'broken' up. I tried using the USB cord and it does transfer
w/o the jumps, but the video quality is much less.

My guess was a driver, but can't confirm that. Another possibility I came
across was a conflict with a Windows Service Pack 2 update. My husband
handles those things.

My 1394 driver file is empty now. The transfer does work, but the quality is

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question