I'm having a strange problem that has come up on a Windows XP Home
with SP2. It has a TWAIN scanner connected to USB. It comes up with
a TWAIN error (General failure. Source immediately unloaded.) This
error happens when the twain scanning applet is called from another
program. If I run the program at the command line it functions
perfectly. Nothing that I know of has been changed on the computer. I
tried System Restore to go back a few days, but that didn't fix the
problem. It seems to be a Windows issue with the way external
programs are run and the resources available to them.

I tried to uninstall and reinstall the scanner driver, but that didn't
seem to help.

Any ideas?



I suggest going to the
scanners home site
and download any updates
they have available.

they usually have their
proprietary software for
use with the scanner.

so I would download the
entire package they have
provided for their scanner.


DatabaseBen, Retired Professional
- Systems Analyst
- Database Developer
- Accountancy
- Veteran of the Armed Forces
- Microsoft Partner
~~~~~~~~~~"share the nirvana" - dbZen

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads