Trying to open Windows Mail

G

Guest

I wrote before, unfortunatelly, the solution didnt work. here is the problem
again:
When I am trying to open Windows Mail ,
it asks for a username and password, though I type the correct user
name and pasword, it will not accept.
The answer I was given was - its Norton Anti Virus/Norton Internet Security
that causes the issue.
I turned out it has nothing to do with it. What else can I do?
( the password and user name -both are always being typed correctly)
thank you.
 
G

Gary VanderMolen

You say Norton AV had nothing to do with it. How did you determine
that? Did you uninstall Norton completely, reboot, delete the
corrupted mail account, restart Windows Mail, then re-create
the account? Unless you did all of that, you can't be sure.

Your other option at this point is to switch to Windows Live Mail,
since your Windows Mail appears to be corrupted.

http://get.live.com/betas/maildesktop_betas
 
G

Guest

Hi, I have a brand new Dell 1720 with Windows Vista installed on it. I have
the same problem Maggie is having. So far as I know this machine does not
have Norton Antivirus on it or any other Semtec products. It does have some
McAfee anti virus software. My point is that I've done nothing to the
machine beyond adding the comcast addresses to the mail setup.
 
B

Boomer

Doug said:
Hi, I have a brand new Dell 1720 with Windows Vista installed on it. I
have
the same problem Maggie is having. So far as I know this machine does not
have Norton Antivirus on it or any other Semtec products. It does have
some
McAfee anti virus software. My point is that I've done nothing to the
machine beyond adding the comcast addresses to the mail setup.

Like myself you're not alone with the problem. Check out the form at
http://www.vistax64.com/tutorials/62560-windows-mail-problems.html
The solution might work for you. It worked for me only for a while & quit.
The first thing you should do is get rid of McAfee & install some other
virus protection like AVG. The McAfee was strangling my computer to the
point of almost not running besides the fact that it corrupted my Vista mail
& I can't seem to get it fixed.
Good luck
 
G

Guest

thanks for the response.
Well, I spoke to authorized NAV technician, we communicated via e-mail
several times, he instructed me step by step what to do to check if its
Norton's fault. We re-created everything. Windows Mail is still acting up.
Thats why I decided to write in here .......

Gary VanderMolen said:
You say Norton AV had nothing to do with it. How did you determine
that? Did you uninstall Norton completely, reboot, delete the
corrupted mail account, restart Windows Mail, then re-create
the account? Unless you did all of that, you can't be sure.

Your other option at this point is to switch to Windows Live Mail,
since your Windows Mail appears to be corrupted.

http://get.live.com/betas/maildesktop_betas

--
Gary VanderMolen [MS MVP-WLM]


Maggie said:
I wrote before, unfortunatelly, the solution didnt work. here is the problem
again:
When I am trying to open Windows Mail ,
it asks for a username and password, though I type the correct user
name and pasword, it will not accept.
The answer I was given was - its Norton Anti Virus/Norton Internet Security
that causes the issue.
I turned out it has nothing to do with it. What else can I do?
( the password and user name -both are always being typed correctly)
thank you.
 
G

Gary VanderMolen

It is natural that a NAV tech will do his best to pin the blame on
something else besides his employer's product. You are not
going to get unbiased advice from him.

What will it cost you to take the steps I outlined below?
Perhaps 15 minutes of your time. You can always reinstall NAV
if there is no improvement.

--
Gary VanderMolen [MS MVP-WLM]


Maggie said:
thanks for the response.
Well, I spoke to authorized NAV technician, we communicated via e-mail
several times, he instructed me step by step what to do to check if its
Norton's fault. We re-created everything. Windows Mail is still acting up.
Thats why I decided to write in here .......

Gary VanderMolen said:
You say Norton AV had nothing to do with it. How did you determine
that? Did you uninstall Norton completely, reboot, delete the
corrupted mail account, restart Windows Mail, then re-create
the account? Unless you did all of that, you can't be sure.

Your other option at this point is to switch to Windows Live Mail,
since your Windows Mail appears to be corrupted.

http://get.live.com/betas/maildesktop_betas

--
Gary VanderMolen [MS MVP-WLM]


Maggie said:
I wrote before, unfortunatelly, the solution didnt work. here is the problem
again:
When I am trying to open Windows Mail ,
it asks for a username and password, though I type the correct user
name and pasword, it will not accept.
The answer I was given was - its Norton Anti Virus/Norton Internet Security
that causes the issue.
I turned out it has nothing to do with it. What else can I do?
( the password and user name -both are always being typed correctly)
thank you.
 
G

Guest

I had problems with the use of Windows Mail with Norton and solved them by
going to Options on Windows Mail then Security and unticking the Virus
Protection box refering to "Do not allow attachments to be saved or opened
that
could potentially contain a virus". This apparently clashes with Norton and
when unticked my system worked fine.

Maggie said:
thanks for the response.
Well, I spoke to authorized NAV technician, we communicated via e-mail
several times, he instructed me step by step what to do to check if its
Norton's fault. We re-created everything. Windows Mail is still acting up.
Thats why I decided to write in here .......

Gary VanderMolen said:
You say Norton AV had nothing to do with it. How did you determine
that? Did you uninstall Norton completely, reboot, delete the
corrupted mail account, restart Windows Mail, then re-create
the account? Unless you did all of that, you can't be sure.

Your other option at this point is to switch to Windows Live Mail,
since your Windows Mail appears to be corrupted.

http://get.live.com/betas/maildesktop_betas

--
Gary VanderMolen [MS MVP-WLM]


Maggie said:
I wrote before, unfortunatelly, the solution didnt work. here is the problem
again:
When I am trying to open Windows Mail ,
it asks for a username and password, though I type the correct user
name and pasword, it will not accept.
The answer I was given was - its Norton Anti Virus/Norton Internet Security
that causes the issue.
I turned out it has nothing to do with it. What else can I do?
( the password and user name -both are always being typed correctly)
thank you.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top