Trusted sites list


S

smiley

Hi,

When I try to open a web page that is in my Trusted sites list up pops this
Security Warning box with the message "The current Web page is trying to
open a site in your Trusted sites list. Do you want to allow this?"

Why does this message occur? The URL is in that list so that it should open
automatically IMHO. Is there a way to disable the message?

Thank you.

IE 7.0. But it occurred in IE 6.5 (?) SP2 as well.
 
Ad

Advertisements

G

Guest

Hi Kathy.
I think that web site is secure or not.if it is secure then the web site
address will be like this https s shows the security option.When ever you
open a web site that is not secure then there will be the security message
that this information can easily be seen by third party.
If you want to get rid of this message then do this remove the web site from
your trusted web list .and then add it again and when you are adding it.note
that in last there is an option of https valid verification do not click this
option .do not tick this.ok
after adding just click ok and try to open this web site .
GOOD LUCK .
 
Ad

Advertisements

S

smiley

Hi Ramiz,

I did as you suggested. The https validation box was *not* checked at all
but I still removed, closed and readded. It seems to have taken care of the
message!

Thank you!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top