Unwanted Security Warning for Trusted Sites


S

Sam

Every time a web page attempts to open a site in my trusted sites list,
I get a security warning that says, "The current web page is trying to
open a site in your Trusted sites list. Do you want to allow this?
etc." The "current web page" referenced by the error message is also
in my trusted sites list.

I have only Norton AV installed. I uninstalled Google Toolbar and
Spybot but the problem still remains. I am also unable to access
Hotmail through Outlook Express. I don't have this problem on two
other machines at home. I also ran sfc/scan now and no problems
developed. I am tempted to re-install XP Service Pack 2.

Any suggestions is appreciated.

Thanks
 
Ad

Advertisements

S

Sam

Ok , I can accept that....but I can't accept the fact in my other TWO
machines that have SP2 installed, don't have this problem (pop up
security message with th message). And in both machines I can access
Hotmail through Outlook Express without issue.

Any idea how to have this stop?


: It's default behavior in WinXP SP2:
:
: Changes to Functionality in Microsoft Windows XP Service Pack 2:
Browsing
: Security Enhancements
:
http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/sp2brows.mspx
:
: See these archived threads:
:
http://groups.google.com/group/micr...pen+a+site+in+your+Trusted+sites+list"&qt_g=1
: --
: ~Robear Dyer (PA Bear)
: MS MVP-Windows (IE/OE) & Security
 
S

Sam

OK, I figured it out. I deleted MSN and all of MSN/Passport.com, and
HOTMAIL links from the trusted site listing. Voila. The annoying
popups disappeared and I can access Hotmail again from OE ;-)

: Ok , I can accept that....but I can't accept the fact in my other
TWO
: machines that have SP2 installed, don't have this problem (pop up
: security message with th message). And in both machines I can
access
: Hotmail through Outlook Express without issue.
:
: Any idea how to have this stop?
 
P

PA Bear

Having MSN, Passport and Hotmail domains in Trusted Sites shouldn't have
affected access to your Hotmail account in OE.

Now, what about the problem when browing?...
Every time a web page attempts to open a site in my trusted sites list,
I get a security warning that says, "The current web page is trying to
open a site in your Trusted sites list. Do you want to allow this?
etc." The "current web page" referenced by the error message is also
in my trusted sites list.

That has nothing to do with Outlook Express.
 
Ad

Advertisements

R

RRR_News

Sam,
To disable the pop-up you mentioned.

In IE> TOOLS> Internet Options> Security tab> Select Trusted Sites> Custom Level button> Scroll to "Webs sites with less privilege web content zone can navigate into this zone."> Select Enable.


--

Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat

(RRR News) <message rule>

<<Previous Text Snipped to Save Bandwidth When Appropriate>>
 
Ad

Advertisements

S

Sam

The problem resurfaced. I had to resort to deleting my FOLDERS.DBX. I
have been problem free for almost a month. :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top