Trouble starting Windows XP


B

bayskater

Hi,
I have Win XP-1 SP3, My computer is EMachines T6520 It had been working well
for many months until about a week ago, when I tried to boot up and Windows
XP would not start. When I tried to start up, I got the eMachines opening
screen, A black screen with a big white E on it. That is the way it has
opened for a long while and it used to be quickly followed by the Windowx XP
opening screen. Now it gets stuck on the Emachines "E" screen
On that screen there's a brief line "F10=<boot menu>". I clicked on F10
and nothing happened. Since then I have done some experimenting ( read
"fooling around") and found that when I hit the F10 key and wait several
minutes, a boot menu does appear. It shows I am set to boot from the HD and
there are a couple of other choices. It says to select the proper one and
hit the F4 key. I did, using the HD setting, and it took a few minutes, but
eventually the Win XP opening screen appears and allows me to go on and use
the computer. That's how I'm able to rech this NG for suggestions.
I ran msconfig and checked the info there. It was set for "Normal Startup".
I set it for "Selected Startup" to see if that would help, but it did not.
Each time I try something like that , a reboot is required , then I have
to use the F10 procedure mentioned above, which takes about 10 minutes
before I'm able to be booted up. Sadly I don't have a "boot disk".
Some of the startups using the F10 method have changed my screen resolution
to 800x600 and I've had to set it back to 1280 X 1024.
Not sure if I'm leaving out any pertinent info about my setup. Any help
will be greatly appreciated.

Thanks, ... Fred
 
Ad

Advertisements

J

Jim

Hi,
I have Win XP-1 SP3, My computer is EMachines T6520 It had been working well
for many months until about a week ago, when I tried to boot up and Windows
XP would not start. When I tried to start up, I got the eMachines opening
screen, A black screen with a big white E on it. That is the way it has
opened for a long while and it used to be quickly followed by the Windowx XP
opening screen. Now it gets stuck on the Emachines "E" screen
On that screen there's a brief line "F10=<boot menu>". I clicked on F10
and nothing happened. Since then I have done some experimenting ( read
"fooling around") and found that when I hit the F10 key and wait several
minutes, a boot menu does appear. It shows I am set to boot from the HD and
there are a couple of other choices. It says to select the proper one and
hit the F4 key. I did, using the HD setting, and it took a few minutes, but
eventually the Win XP opening screen appears and allows me to go on and use
the computer. That's how I'm able to rech this NG for suggestions.
I ran msconfig and checked the info there. It was set for "Normal Startup".
I set it for "Selected Startup" to see if that would help, but it did not.
Each time I try something like that , a reboot is required , then I have
to use the F10 procedure mentioned above, which takes about 10 minutes
before I'm able to be booted up. Sadly I don't have a "boot disk".
Some of the startups using the F10 method have changed my screen resolution
to 800x600 and I've had to set it back to 1280 X 1024.
Not sure if I'm leaving out any pertinent info about my setup. Any help
will be greatly appreciated.

Thanks, ... Fred

Can you do a system restore to when it was working correctly ?
 
B

bayskater

Jim said:
Can you do a system restore to when it was working correctly ?

Hi Jim,
Thanks. I tried a System Restore shortly after the trouble started.
It seemed to be restoring, but the last step of resstoring is a Reboot, and
that got hung up as described. At the time I wasn't sure if the reboot
problem had prevented the restore.
I just tried another Restore to a time when I'm sure I was OK and no joy.
Stuck on the E screen when rebooting and had to use the F10 to get Win XP
started.

Fred
 
Ad

Advertisements

M

Mark Adams

bayskater said:
Hi Jim,
Thanks. I tried a System Restore shortly after the trouble started.
It seemed to be restoring, but the last step of resstoring is a Reboot, and
that got hung up as described. At the time I wasn't sure if the reboot
problem had prevented the restore.
I just tried another Restore to a time when I'm sure I was OK and no joy.
Stuck on the E screen when rebooting and had to use the F10 to get Win XP
started.

Fred

Boot the machine into Safe Mode. Does the machine boot up normally, or does
it hang at the same place? If it boots normally, open the System
Configuration Utility (Start, Run, type msconfig in the box). Go to the
Startup tab and uncheck all of the boxes. Reboot the machine. If it boots
normally, go back to the utility and check the boxes one at a time and
reboot. Repeat until you find the application causing the hang. (Unlikely,
sounds like the hang occurs as the boot is handed off to the hard drive and
before Windows has mounted.)

If it continues to hang at the same place while booting in Safe Mode, the
hard drive might be failing. Go to the website of the hard drive's
manufacturer and download the disk checking utilities. Follow the
instructions to create a bootable CD and test the hard drive. If the drive is
failing, replace it. Pray that you have a backup of your system.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top