"The operation was not performed because the specified media cannot be found"


T

Tolgay Gul

Hi,

I have a problem with win2000 NTbackup My system has win2000 server sp 4. I
woluld like to schedule backup with win 2000 ntbackup. When I backup
manually some data everything works fine but when the schedule jobs run
after I get "The operation was not performed because the specified media
cannot be found" error . I looked into support.microsoft.com I found some
articles which are inform about the problem has solved SP 4. Even thought, I
had already installed the pack, I reistalled service pack 4 but the problem
still continues. Have you ever met this kind of problem before and what I
need to do.

Thanks and best regards.
 
Ad

Advertisements

P

Pegasus \(MVP\)

Tolgay Gul said:
Hi,

I have a problem with win2000 NTbackup My system has win2000 server sp 4. I
woluld like to schedule backup with win 2000 ntbackup. When I backup
manually some data everything works fine but when the schedule jobs run
after I get "The operation was not performed because the specified media
cannot be found" error . I looked into support.microsoft.com I found some
articles which are inform about the problem has solved SP 4. Even thought, I
had already installed the pack, I reistalled service pack 4 but the problem
still continues. Have you ever met this kind of problem before and what I
need to do.

Thanks and best regards.

Some details would probably be helpful, e.g.

- What are you backing up to? Tape? Disk?
- How exactly did you create the scheduled job?
- What is the command line of the scheduled job?
- What do you mean with "back up manually"? Using the wizard? Invoking the
scheduled job for immediate execution?
- Under what account to you run the scheduled job?
 
T

Tolgay Gul

I hope the info helpful for you.

1- I am backing up to a Compaq 20/40 DLT tape.
2- I create the scheduled job into NTbackup wizard.
3- the job script (C:\WINNT\system32\NTBACKUP.EXE backup "@C:\Documents and
Settings\Administrator\Local Settings\Application Data\Microsoft\Windows
NT\NTBackup\data\Gunluk Backup.bks" /n "Gunluk Backup" /d "Gunluk Backup"
/v:no /r:no /rs:no /hc:blush:n /m normal /j "Gunluk Backup" /l:f /g
"e45f9495-4d23-4c59-9aa3-334a235dce04" )
4- Using the wizard ( also scheduled job for immediate execution does't
work)
5- admin account

Thanks.
 
Joined
Mar 7, 2007
Messages
2
Reaction score
0
still cant get it

I have done everything that you guys have said.... I was able to get a back up but only when I do this line " rsm view /TMEDIA_POOL " but do I have to do this everytime.. How do I put it in the line of .exe ... please help me out thanks...
 
Ad

Advertisements

Joined
Mar 7, 2007
Messages
2
Reaction score
0
eject the tape

Ok so I use the /UM and its working like a champion ... i want to get a little more cocky with it so I want to eject it ... Now Ive been following some commands and I added this

after the UM I do this

/UM rsm.exe eject/PF"backupname" /astart exit

but it doesnt work... I look at the report that it gives and it doenst like the "rsm.exe" what do you think im doing wrong?... also im somewhat confused about something... after PF command is it the backup name?, the tape name?the computer name? or the schedule name?... perhaps that what im not getting.

THanks in advance
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top