SP2 Pop-up Blocker Problem


P

Pete

I have the (very annoying) SP2 Pop-up blocker turned OFF because I use a
third party blocker (Symantec), but the Windows version keeps blocking
as though it is switched on. It is unchecked at Tools > Privacy and
hence the settings button is greyed out. Also Tools > Pop-up Blocker
only has the Turn On Pop-up Blocker option enabled. Thus it is clearly
switched off. However, often when I am searching the web up pops that
annoying dialog telling me the content has been blocked by the Windows
Pop-up Blocker. Is there some other way to disable this beast short of
uninstalling SP2.

While I'm at it, another gripe re SP2 is the reinstallation of Messenger
after deleting it from SP1. It's more complicated to get rid of it this
time but I found a utility that did the job for me. So I'm happy about
that.

Thanks for your help.
 
Ad

Advertisements

M

Mark L. Ferguson

Try toggling the setting on and off, with a restart in between.

Popup Blocker - disable: go to IE, Tools menu, Options, Security tab, "Custom Level" button, "Misc" area, dot the button in "Use
Popup Blocker"
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top