IE 7 Ignores pop-up blocker settings


S

Skiph

On occasion, I would like to turn IE's pop-blocker off.

Tools>pop-up blocker> pop-up blocker settings>
Play a sound...
Show information bar...

Both are unchecked. Anytime I go to the web site I want to allow, the info
bar still comes up and it still plays a sound.

I have restarted IE and I have even done a reboot.

I would "really" like to turn this off at MY discretion not IE's.

What irritates is being ignored.

I have even "added" the web site and this continues.

I don't want to have to use Firefox.

Any assistance appreciated.

I have even turned of my firewall and virus checker, flailing, to see if it
makes any difference. It doesn't.

Thank you,
 
Ad

Advertisements

P

PA Bear [MS MVP]

[X-post to IE General]

Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.
--
IE-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.internetexplorer.general

~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
 
S

Skiph

Sorry, Richard, I should have included that.

XP Pro SP3

3 ghz processor, 2 gig memory.

Anything else you might need?

skiph

PA Bear said:
[X-post to IE General]

Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.
--
IE-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.internetexplorer.general

~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
On occasion, I would like to turn IE's pop-blocker off.

Tools>pop-up blocker> pop-up blocker settings>
Play a sound...
Show information bar...

Both are unchecked. Anytime I go to the web site I want to allow, the info
bar still comes up and it still plays a sound.

I have restarted IE and I have even done a reboot.

I would "really" like to turn this off at MY discretion not IE's.

What irritates is being ignored.

I have even "added" the web site and this continues.

I don't want to have to use Firefox.

Any assistance appreciated.

I have even turned of my firewall and virus checker, flailing, to see if
it
makes any difference. It doesn't.

Thank you,
 
S

smlunatick

Sorry, Richard, I should have included that.

XP Pro SP3

3 ghz processor, 2 gig memory.

Anything else you might need?

skiph

PA Bear said:
[X-post to IE General]
Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002

Please run a complete anti-malware scan. IE 7 pop-up blocker will be
ignored if an offending application got installed on your PC. A
"good" complete removal tool is SuperAntiSpyware. However, do not
install the resident scan shield, as it tends to slow down your PC.
 
S

Skiph

You do understand that I am, in this case, trying to turn the blocker OFF.

I run regular virus/malware scans.

I still get the "blurp" sound effect and the "we are protecting you from
yourself" message bar.

Thank you for your response.

smlunatick said:
Sorry, Richard, I should have included that.

XP Pro SP3

3 ghz processor, 2 gig memory.

Anything else you might need?

skiph

PA Bear said:
[X-post to IE General]
Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
Skiph wrote:
On occasion, I would like to turn IE's pop-blocker off.
Tools>pop-up blocker> pop-up blocker settings>
Play a sound...
Show information bar...
Both are unchecked. Anytime I go to the web site I want to allow, the info
bar still comes up and it still plays a sound.
I have restarted IE and I have even done a reboot.
I would "really" like to turn this off at MY discretion not IE's.
What irritates is being ignored.
I have even "added" the web site and this continues.
I don't want to have to use Firefox.
Any assistance appreciated.
I have even turned of my firewall and virus checker, flailing, to see if
it
makes any difference. It doesn't.
Thank you,

Please run a complete anti-malware scan. IE 7 pop-up blocker will be
ignored if an offending application got installed on your PC. A
"good" complete removal tool is SuperAntiSpyware. However, do not
install the resident scan shield, as it tends to slow down your PC.
 
P

PA Bear [MS MVP]

[Who's Richard?]

Which was installed first, IE7 or WinXP SP3?

What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? Were any of these applications running
in the background when you installed IE7 and/or SP3?
Sorry, Richard, I should have included that.

XP Pro SP3
3 ghz processor, 2 gig memory.

Anything else you might need?

PA Bear said:
[X-post to IE General]

Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.
--
IE-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.internetexplorer.general

~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
On occasion, I would like to turn IE's pop-blocker off.

Tools>pop-up blocker> pop-up blocker settings>
Play a sound...
Show information bar...

Both are unchecked. Anytime I go to the web site I want to allow, the
info
bar still comes up and it still plays a sound.

I have restarted IE and I have even done a reboot.

I would "really" like to turn this off at MY discretion not IE's.

What irritates is being ignored.

I have even "added" the web site and this continues.

I don't want to have to use Firefox.

Any assistance appreciated.

I have even turned of my firewall and virus checker, flailing, to see if
it
makes any difference. It doesn't.

Thank you,
 
Ad

Advertisements

S

smlunatick

You do understand that I am, in this case, trying to turn the blocker OFF..

I run regular virus/malware scans.

I still get the "blurp" sound effect and the "we are protecting you from
yourself" message bar.

Thank you for your response.

smlunatick said:
Sorry, Richard, I should have included that.
XP Pro SP3
3 ghz processor, 2 gig memory.
Anything else you might need?
skiph
:
[X-post to IE General]
Please state your full Windows version (e.g., WinXP SP3; Vista SP1)when
posting to this newsgroup.
--
IE-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.internetexplorer.general
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
Skiph wrote:
On occasion, I would like to turn IE's pop-blocker off.
Tools>pop-up blocker> pop-up blocker settings>
Play a sound...
Show information bar...
Both are unchecked. Anytime I go to the web site I want to allow,the info
bar still comes up and it still plays a sound.
I have restarted IE and I have even done a reboot.
I would "really" like to turn this off at MY discretion not IE's.
What irritates is being ignored.
I have even "added" the web site and this continues.
I don't want to have to use Firefox.
Any assistance appreciated.
I have even turned of my firewall and virus checker, flailing, tosee if
it
makes any difference. It doesn't.
Thank you,
Please run a complete anti-malware scan.  IE 7 pop-up blocker will be
ignored if an offending application got installed on your PC.  A
"good" complete removal tool is SuperAntiSpyware.  However, do not
install the resident scan shield, as it tends to slow down your PC.

Do you happen to have addition IE tool bars or other "add-on" that
might over-ride the standard IE pop-up controls? I have seen Norton
(360, AntiVirus and Internet Security) add its own pop up system.
 
R

Richard

At the very bottom left in the pop-up blocker setting box there is a FAQ
link. Click that and all your questions will be answered.

Richard

Skiph said:
Sorry, Richard, I should have included that.

XP Pro SP3

3 ghz processor, 2 gig memory.

Anything else you might need?

skiph

PA Bear said:
[X-post to IE General]

Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.
--
IE-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.internetexplorer.general

~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
On occasion, I would like to turn IE's pop-blocker off.

Tools>pop-up blocker> pop-up blocker settings>
Play a sound...
Show information bar...

Both are unchecked. Anytime I go to the web site I want to allow, the
info
bar still comes up and it still plays a sound.

I have restarted IE and I have even done a reboot.

I would "really" like to turn this off at MY discretion not IE's.

What irritates is being ignored.

I have even "added" the web site and this continues.

I don't want to have to use Firefox.

Any assistance appreciated.

I have even turned of my firewall and virus checker, flailing, to see
if
it
makes any difference. It doesn't.

Thank you,
 
T

trish

the FAQ answers nothing.........I am having the same issue, and find myself
hating ie 7.

Richard said:
At the very bottom left in the pop-up blocker setting box there is a FAQ
link. Click that and all your questions will be answered.

Richard

Skiph said:
Sorry, Richard, I should have included that.

XP Pro SP3

3 ghz processor, 2 gig memory.

Anything else you might need?

skiph

PA Bear said:
[X-post to IE General]

Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.
--
IE-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.internetexplorer.general

~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002

Skiph wrote:
On occasion, I would like to turn IE's pop-blocker off.

Tools>pop-up blocker> pop-up blocker settings>
Play a sound...
Show information bar...

Both are unchecked. Anytime I go to the web site I want to allow, the
info
bar still comes up and it still plays a sound.

I have restarted IE and I have even done a reboot.

I would "really" like to turn this off at MY discretion not IE's.

What irritates is being ignored.

I have even "added" the web site and this continues.

I don't want to have to use Firefox.

Any assistance appreciated.

I have even turned of my firewall and virus checker, flailing, to see
if
it
makes any difference. It doesn't.

Thank you,
 
Ad

Advertisements

R

Robert Aldwinckle

trish said:
the FAQ answers nothing.........I am having the same issue, and find myself
hating ie 7.


The FAQ tells you how it is supposed to work. Therefore, it can give you
a way of giving a better description of how you are not able to use
the feature.

BTW nobody in this discussion has described what settings they have
in effect or if they have tried other settings and verified that those settings
work as described. E.g. even if you aren't able to turn it off
perhaps you could use the Ctrl+Alt+Click mechanism to temporarily
allow one without seeing the Information bar? Etc.


Good luck

Robert Aldwinckle
---

Richard said:
At the very bottom left in the pop-up blocker setting box there is a FAQ
link. Click that and all your questions will be answered.

Richard

Skiph said:
Sorry, Richard, I should have included that.

XP Pro SP3

3 ghz processor, 2 gig memory.

Anything else you might need?

skiph

:

[X-post to IE General]

Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.
--
IE-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.internetexplorer.general

~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002

Skiph wrote:
On occasion, I would like to turn IE's pop-blocker off.

Tools>pop-up blocker> pop-up blocker settings>
Play a sound...
Show information bar...

Both are unchecked. Anytime I go to the web site I want to allow, the
info
bar still comes up and it still plays a sound.

I have restarted IE and I have even done a reboot.

I would "really" like to turn this off at MY discretion not IE's.

What irritates is being ignored.

I have even "added" the web site and this continues.

I don't want to have to use Firefox.

Any assistance appreciated.

I have even turned of my firewall and virus checker, flailing, to see
if
it
makes any difference. It doesn't.

Thank you,
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top