SOS - need help making XP Media Center work. Is there a definitiveguide?


B

brassplyer

Running into various issues with it. I've got to a desktop but had
some issues when it was installing - some files that it apparently
didn't find on the install disks related to IE - which I still can't
get to install. I mostly use Firefox anyway but still need IE as a
backup when FF has issues - such as doing Windows Update. However it's
a moot point since I also can't seem to establish a connection with my
DSL or ethernet connection to another XP machine that previously
worked well. Outlook Express doesn't seem to be there either.
Different machine than I'm writing on now obviously.

Don't want to go to Vista, too much of what I have won't work, heard
too many horror stories. I'll buy a copy of XP Home off ebay first.
However, I'd like to get this working. It WAS working fine for a
couple of years until I ran into some issues, it was installed by the
previous owner from whom I got it off Ebay. Apparently MCE was a
little different animal from what I've been reading, but nothing I've
seen so far really addresses the issues I'm having. This one includes
SP2. If it makes a difference the specific build is Version 5.1 (Build
Build 2600.xpsp_sp2_rtm.040803-2158 : Service Pack 2).

I gather it wasn't even common to have the original install disks, but
I assure you this is a legitimate copy, not a bootleg.

All assistance will be appreciated.
 
Ad

Advertisements

B

brassplyer

I redid the install and realized I had misread the screen prompts when
it was telling me to swap which disk when, now it's up and running
fine.

As Gilda Radner as Emily Litella would say...

Nevermind
 
R

relic

brassplyer said:
I redid the install and realized I had misread the screen prompts when
it was telling me to swap which disk when, now it's up and running
fine.
:-D
 
B

brassplyer


Actually now that I've gone through the process...twice... I see I
probably could done a "Repair Install" at the very outset of my
problems and kept most things in place.

Oh well, learning process.
 
Ad

Advertisements

R

relic

brassplyer said:
Actually now that I've gone through the process...twice... I see I
probably could done a "Repair Install" at the very outset of my
problems and kept most things in place.

Oh well, learning process.
Tough one, though.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top