Windows 7 Software won't load from DVD


Joined
Jul 28, 2015
Messages
5
Reaction score
1
I wonder if anyone else has ever had this odd problem. I am running 32 bit Windows 7 Premium Home N on a Dual Pentium E2180.

Until recently Flight Simulator 2004 was running perfectly. When it wouldn't start one day I tried reloading it. However, when I loaded the install DVD it would not Autoplay as it has always done previously.

A quick check revealed that other DVDs containing Set Up executables behaved in the same way. So I tried opening the DVD contents in Windows Explorer and running the Set Up application from there. The first odd thing I noticed was that all the files icons in Explorer appeared as blanks. When I tried to run the Set Up it just went into la-la land with the DVD light on while it whirled away forever. So I can't load any program from a DVD any more. Movie DVDs autostart and play with no problems.

Second check. Try the FS DVD in another computer. It started up just fine.

Next check, Swap a known good DVD drive with mine. Made absolutely no difference.

Conclusion. It's got to be software, not hardware.

Software and Games in Control Panel Autoplay is set to "Install or run programs from your media".

Has anyone out there got any ideas on what I should check to try and solve this bizarre problem?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top