single TS user unable to open excel files by clicking on them


T

tomsna

Good morning, I've got a bit of an odd issue and I'm not sure if it's a
problem with excel or the server, Let me run it by you.
We've been running a terminal services environment with windows server 2008
for while now and yesterday one of the users reports this issue. Whenever he
double clicks on an excel file to open it from the network drive he gets the
error "windows cannot find path/file.xls, please check the name and try
again". He can copy the file to his desktop but when he tries to open it
there he gets pretty much the same error.
It's only excel files, every other file type works fine. If he right clicks
on an excel file and does "open with - microsoft word" it'll open (although
it's garbled as word tries to parse it as a word document)
If he opens excel and finds the file through file-open he can open it and he
can also open it if he drags it into an open excel window

The thing that's really got my head scratching here every other user can
open the exact same files with no problem. I duplicated the users account in
AD and the duplicate account works fine
I've checked the registry and the localmachine-software-classes entry
matches that on a working account

any ideas?
 
Ad

Advertisements

B

Buttrfly

I am having the same exact problem!! I click on an excel file to open it
and I get the same error "windows cannot find path....make sure you typed it
correctly" Were you ever able to get an answer for this??
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top