Send fax through Outlook 2002 failed


W

wimpy

Hello

We send fax through Outlook by GFI FaxMaker. So far so good...

Recent we migrate Outlook 2000 to Outlook 2002.

Now I can't send fax through Outlook contacts. I receive always a
failure message, because the fax number isn't correct formatted.

I tried to change several settings, but Outlook 2002 still formatting
wrong.

It should be 0041 (xx) xxx xx xx
but Outlook format the fax number always like 0041 0xx xxx xx xx

Does anybody know, how I can change the settings?

Thank you for your help.

wimpy
 
Ad

Advertisements

R

Russ Valentine [MVP-Outlook]

Have you set the dialing location for your operating system correctly and
configured Outlook to automatically add the country code to local numbers?
 
W

wimpy

Hello Russ

Thank you for your quick answer.

I think so:
my Area Code is 031
my Country Code is 0041

OS: Control Panel - Phone and Modem Options -> Area Code 031
Outlook: Contacts - Actions - Call Contact - New Call... 031

The problem is, Outlook or FaxMaker don't remove by the international
dialing the zero by the Area Code .

I can't neither remove the international dialing (0041).

Have you set the dialing location for your operating system correctly and
configured Outlook to automatically add the country code to local numbers?
--
Russ Valentine
[MVP-Outlook]
wimpy said:
Hello

We send fax through Outlook by GFI FaxMaker. So far so good...

Recent we migrate Outlook 2000 to Outlook 2002.

Now I can't send fax through Outlook contacts. I receive always a
failure message, because the fax number isn't correct formatted.

I tried to change several settings, but Outlook 2002 still formatting
wrong.

It should be 0041 (xx) xxx xx xx
but Outlook format the fax number always like 0041 0xx xxx xx xx

Does anybody know, how I can change the settings?

Thank you for your help.

wimpy
 
G

Guest

If you enter your numbers in full international format, they should get
dialed correctly. Do not put leading "0"s. The country code for Switzerland
is 41, not 0041. The area code for Berne is 31, not 031. So you should enter
numbers in this format:
+41 (31) nnnnnn


wimpy said:
Hello Russ

Thank you for your quick answer.

I think so:
my Area Code is 031
my Country Code is 0041

OS: Control Panel - Phone and Modem Options -> Area Code 031
Outlook: Contacts - Actions - Call Contact - New Call... 031

The problem is, Outlook or FaxMaker don't remove by the international
dialing the zero by the Area Code .

I can't neither remove the international dialing (0041).

Have you set the dialing location for your operating system correctly and
configured Outlook to automatically add the country code to local numbers?
--
Russ Valentine
[MVP-Outlook]
wimpy said:
Hello

We send fax through Outlook by GFI FaxMaker. So far so good...

Recent we migrate Outlook 2000 to Outlook 2002.

Now I can't send fax through Outlook contacts. I receive always a
failure message, because the fax number isn't correct formatted.

I tried to change several settings, but Outlook 2002 still formatting
wrong.

It should be 0041 (xx) xxx xx xx
but Outlook format the fax number always like 0041 0xx xxx xx xx

Does anybody know, how I can change the settings?

Thank you for your help.

wimpy
 
Ad

Advertisements

R

Russ Valentine [MVP-Outlook]

MSFax won't process dialing properties unless the phone numbers in Outlook
are stored in correct international format. Details here:
http://support.microsoft.com/support/kb/articles/q171/0/43.asp

--
Russ Valentine
[MVP-Outlook]
wimpy said:
Hello Russ

Thank you for your quick answer.

I think so:
my Area Code is 031
my Country Code is 0041

OS: Control Panel - Phone and Modem Options -> Area Code 031
Outlook: Contacts - Actions - Call Contact - New Call... 031

The problem is, Outlook or FaxMaker don't remove by the international
dialing the zero by the Area Code .

I can't neither remove the international dialing (0041).

Have you set the dialing location for your operating system correctly and
configured Outlook to automatically add the country code to local
numbers?
--
Russ Valentine
[MVP-Outlook]
wimpy said:
Hello

We send fax through Outlook by GFI FaxMaker. So far so good...

Recent we migrate Outlook 2000 to Outlook 2002.

Now I can't send fax through Outlook contacts. I receive always a
failure message, because the fax number isn't correct formatted.

I tried to change several settings, but Outlook 2002 still formatting
wrong.

It should be 0041 (xx) xxx xx xx
but Outlook format the fax number always like 0041 0xx xxx xx xx

Does anybody know, how I can change the settings?

Thank you for your help.

wimpy
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top