Scheduling Assistant will not notify meeting creator of conflicts


C

Cliftyman

We have a newly installed Exchange 2007 server and 45 Outlook 2007 clients.
I have setup several room mailboxes (resource mailboxes with disabled user
accounts) to be used for conference room resources in scheduling assistant.
I followed EHLO and MSDN best practice in setting these up... using
Management Console I created the mailboxes.... then I gave myself full access
using the powershell to them so I could create a profile to login to them in
Outlook. In Outlook I went to calendar options, resource scheduling and
check marked the first two options ("Automatically accept requests and
process cancellations", and "automatically decline conflicting meeting
requests"), I did not checkmark the third because we have some people who
have recurring meetings in the conference rooms.

Anyway when you create meeting requests using the scheduling assistant or
the traditional method (just click rooms in the meeting request viewing and
e-mailing the resource mailbox along with other attendees)... there is never
an indication given that the room has conflicting appointments.

Perhaps I'm misunderstanding the Outlook/Exchange 2007 functionality... but
I was under the impression that if there was a conflict a grey box would pop
up and tell you there was a conflict.

When I have a conflict with an appointment on my own calender a reminder to
that fact appears above the "TO" field... but neither that or a grey box pops
up when a conference room is double booked.

As of right now we are unable to use the system because it doesn't seem to
be performing correctly. Help!
 
Ad

Advertisements

M

Matt Hamilton

At last, someone else with the same problem!

Our fresh install of Exchange 2007 worked initially (showed a pop-up dialog
when you tried to send meeting invitations if you'd double-booked a room),
but a week later that stopped happening.

I eventually learned that our consultant had (quite innocently) turned off
Public Folders.

When he turned 'em back on, the scheduling assistant started telling users
that resources were already booked and wouldn't let them send invitations
until they changed the room or the time.

I think that even though Public Folders are deprecated, this "double-booking
warning" functionality is somehow still tied to them. Might be worth
investigating at your end.

Matt
 
C

Cliftyman

Thanks so much for the tip. I'm trying to figure out what you mean by
"disabled public folders". I have no previous experience with Exchange 2003
or prior. This is a new Exchange server 2007 that I've built from scratch so
I'm not sure how to administer public folders. I did search regarding public
folders and it looks like in '07 you can't even administer them with the
Management Console, you have to use the shell. I can't recall running any
cmdlets that would have disabled them. Any idea how to run a command to see
if they disabled? Perhaps I should get in touch with your consultant....
 
Ad

Advertisements

M

Matt Hamilton


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top