Rule Wizard Outlook 2002


J

Jeremy Melvin

I have set up a rule to forward incoming mail. After creating I checked the
rule to activate it. I have it set for as new messages come in it will
forward them to another e-mail address. But whenever I receive a new e-mail
the rule does not activate to send them e-mail.

When I open the rule wizard and tell it to "Run Now" and check the rule and
have it apply to only new messages it will forward the messages that I have
not clicked to read yet.

So the rule seems to be working when run manually, but I does not seem to
auto run when a new message comes in. We are getting the mail from an
Exchange server.

Any suggestions? Thanks,
 
Ad

Advertisements

J

Jeremy Melvin

There are no other rules defined or active. Outlook is running. I send a
email to the computer I have the rule set up on, and I see the new message
come in, but the rule wizard does not seem to catch it and send it back out.
The only way I can get it to activate is by opening the Rule Wizard and
clicking "Run Now", and then it will forward the message.

I'm not sure what is going wrong with it... Is it possible with 2002 SP3
that the exchange server can not allow it to run a rule? I check in the
help/about screen and it is not showing any disabled items.

And when I do manually run the rule, it will send to an inter-department
email address, but not an external (gmail) address. I can work around that
with VBA, but I just can't figure out why the Rule Wizard will not activate
when a new e-mail comes in.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top