Trouble with Rule


J

Joe McGuire

I have added a second e-mail account for OL 2003 (WinXP SP3). Mail from the
original or first account goes into an Inbox. Mail addressed to me at the
new e-mail address is also going into that Inbox. I want the email sent to
me at the second (new) e-mail address to go into different folder. I
created a rule to direct e-mail sent to the second (new) e-mail address to
be moved to a folder (named Inbox-New Account). However, e-mail sent to me
at that new address is still going into the inbox for the old account. And
when I try to run the rule manually to try to move such e-mail to the Inbox
for the new account I run into trouble. Once I get the Run Rules Now window
nothing shows up in Select Rules to Run and the Run Now button is grayed
out. Highlighting the actual rule seems to make no difference.

I closed and restarted OL and tried to run the rule (my only rule!) by
following the steps in Help, clicking Mail on the Navigation Pane, Tools,
Rules and Alerts. I have more than one e-mail account but there is no Apply
Changes to This Folder List. In any event when I click kon Run Rules Now I
get the same problem described above--nothign in the Select Rules to Run
window and the Run Now button is grayed out.

What am I missing or doing wrong??
 
Ad

Advertisements

J

Joe McGuire

Thanks!
The text of the rule is:
-Apply this rule after the message arrives
-sent to (e-mail address removed)
-and on this machine only
-move it to the Inbox-JWM-Law-Comcast folder
In which jmcguire... is my new e-mail address and Inbox-JWM-Law... is the
new folder I created in OL for mail sentot me at this address.
Account type: POP3
I restarted OL with the /cleanrules command switch but got the same results
when I tried to run the rule. So far all the e-mail coming through the new
account is going into the old Inbox.

Brian Tillman said:
I have added a second e-mail account for OL 2003 (WinXP SP3). Mail from
the
original or first account goes into an Inbox. Mail addressed to me at
the
new e-mail address is also going into that Inbox. I want the email
sent to
me at the second (new) e-mail address to go into different folder. I
created a rule to direct e-mail sent to the second (new) e-mail address
to
be moved to a folder (named Inbox-New Account).

What is the exact text of that rule?
However, e-mail sent to me
at that new address is still going into the inbox for the old account.
And
when I try to run the rule manually to try to move such e-mail to the
Inbox
for the new account I run into trouble. Once I get the Run Rules Now
window
nothing shows up in Select Rules to Run and the Run Now button is
grayed
out. Highlighting the actual rule seems to make no difference.

I closed and restarted OL and tried to run the rule (my only rule!) by
following the steps in Help, clicking Mail on the Navigation Pane,
Tools,
Rules and Alerts. I have more than one e-mail account but there is no
Apply
Changes to This Folder List. In any event when I click kon Run Rules
Now I
get the same problem described above--nothign in the Select Rules to
Run
window and the Run Now button is grayed out.

What types of accounts are you using? (I'll assume POP because of your
description of incoming mail's behavior, though.) Have you tried
starting Outlook once with the /cleanrules command switch to start
completely from scratch with the rules?


--
Brian Tillman

[MVP-Outlook]
http://forums.slipstick.com
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top