RPC over HTTP's Exchange Proxy Settings Outlook 2007


G

Guest

To enable RPC over HTTP using Outlook2007, I would require to enter details
for the exchange proxy settings and enable when I am outside of my office.
Once I am back in the office I simply disable the Exchange Proxy Settings.
However, if I want to enable it, all of the details for the Proxy Settings
are discarded and I would have to enter all of the credentials again.

Is there a solution for this odd behaviour, because I never experienced this
when using Microsoft Outlook 2003.

Thanks
 
Ad

Advertisements

R

Roady [MVP]

There is no need to disable the proxy settings when in the office. When you
are in the office Outlook will automatically directly connect to Exchange.
 
G

Guest

Hi Roady,

thanks for you reply. when I am inside the office I want my connectino to
the exchange server as TCP/IP that is why for disabling the settings but
while im outside, it should be HTTP and should not have to re-enter the
credentials again.

Thanks,
 
Ad

Advertisements

R

Roady [MVP]

Yes, I understand that but Outlook is already designed to do that without
making manual changes to your configuration. When you are connecting on the
LAN it doesn't use the HTTP connection. What makes you think it does?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top