Resuming from hibernation hangs (XP Pro SP3)


M

Markus Müller

Hello!

I've been using hibernation for 2 years now without any issues. But now from
one day to the other the system suddenly hangs when resuming from
hibernation.

I see the screen "Resuming Windows..." and 100% of the hibernation file are
loaded into the RAM, then I can see my USB devices powering up and the
keyboard LEDs (num pad LED) lighting up and the system is stuck - still
showing "Resuming Windows" and the loading bar filled 100%. Nothing happens.
I can only restart the system and delete the hibernation data.

It is a XP Pro SP3 with the most recent updates. As I already said it always
worked and nothing was changed.

What I already did:
- deactivate hibernation (so that hibernation file is deleted), reboot and
activate again
- complete check of all HDDs with Seagate Seatools and also chkdsk /R for
bad sector check (both reported no errors)
- defragmentation (with deactivated hibernation) of all partitions with O&O
Defrag
- test of RAM modules with MemTest for several hours - everything ok

The system itself works fine w/o problems but as I use hibernation very
regularly it would be a real setback if I couldn't make it work again. :-(

Thanks for help & your input on this matter.


Cheers MM
 
Ad

Advertisements

M

Markus Müller

Ok, problem solved. An external USB hub caused the problems. W/o it plugged
in the system resumes perfectly from hibernation. :)

New problem: :-(

When I plug in a usb device the whole system freezes completely and needs a
reboot. The freezing happens even before the "dingdong" P'n'P sound from
Windows suddenly when the device is plugged in - no matter which device.
BUT: This only happens when the system camr back from hibernation before!

USB plug & play works fine when I did a fresh boot before. But when I try to
plug devices in after resuming Windows it freezes. Very strange! I already
played around with the energy options of the USB controllers ("Windows can
power off this device...") although there were no changes to this options
and I've never had such problems after resuming Windows before.

Any hint? Thanks in advance.

Cheers MM
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top