XP-SP3 restart after standby and hibernate


W

Wouter Smaal

Since I upgrade XP(professional) from SP2 to SP3 I have problems with
standby and hibernate. It does works but the system starts up again
immediately. With SP2 I don't have problems with standby and hibernate.
On the C disk there is more free - then used space..

As far I have seen there are no BIOS issues (1019.005 / A7V8X-X). Even I
disconnect all my USB devices the problem is still available. Via Google
I don't found the solution.
 
Ad

Advertisements

U

Unknown

Did you check the status of 'wake on LAN' in your BIOS? Are any programs
scheduled?
 
W

Wouter Smaal

Unknown said:
Did you check the status of 'wake on LAN' in your BIOS? Yes

Are any programs scheduled?
Yes, every day EPG (12:00), once a week defragment disk program and of
course the default check updates for windows every one hour. So, If I
delete the scheduled programs that solve the problem? I will try ASAP..
 
U

Unknown

Another possibility is that if you have insufficient disk space, going into
standby is aborted because of lack of room to store
memory image.
 
W

Wouter Smaal

Unknown said:
Another possibility is that if you have insufficient disk space, going into
standby is aborted because of lack of room to store
memory image.

I disabled all the scheduled programs but my PC starts (again)
immediately after hibernating or standby modus. Like I mentioned below
my C disk have more free (68Gb) - then used space (43Gb).
 
U

Unknown

Are you using Bluetooth?
Wouter Smaal said:
I disabled all the scheduled programs but my PC starts (again) immediately
after hibernating or standby modus. Like I mentioned below my C disk have
more free (68Gb) - then used space (43Gb).
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top