Repost--RRAS terminated with service-specific error 16389



I have worked the following problem for 2 days without
results. Any help will be appreciated.

*****Unable to start IAS

System event log: Service Control Manager Event ID 7023

"The Internet Authentication Service service terminated
with the following error: The data is invalid."

Application event log: Event ID: 1000 "Windows cannot
access the registry information at
016D-11D2-945F-00C04FB984F9}\Machine\registry.pol with


*****Unable to start RRAS.

Icons for Remote Access Policies and Remote Access Logging
have red X--not accessible.

System event log: Service Control Manager Event ID 7024

"The Routing and Remote Access service terminated with
service-specific error 16389."


Replying to my own message:

My thanks for the reply which was on the mark.

RRAS could not start because IAS had a damaged database.

I had tried the procedure described in Microsoft Knowledge
Base Article - 840686 to replace the database without

I do not know why my original effort failed, but the
procedure described in the above article corrected the
problem. IAS database was replaced from W2000
installation disk, IAS started from services tool, and
RRAS started OK.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question