remote desktop ports


K

kevin

I have been trying to connect to my home machine from
work with remote desktop. I have configured my linksys
router to forward port 80 to the ip of my home machine
and tweaked the registry entry for remote desktop on the
home machine to listen on port 80 as well. I receive a
message that says because of a protocal error, this
session will be disconnected. any ideas what is going on?
 
Ad

Advertisements

S

Sooner Al

Remote Desktop uses TCP Port 3389. *IF* you want to use the web based method, using IIS, then TCP
Port 80 is also required.
 
Ad

Advertisements

K

kevin

yep, i changed the default port RD uses in the registry
because my work blocks 3389.
-----Original Message-----
Remote Desktop uses TCP Port 3389. *IF* you want to use
the web based method, using IIS, then TCP
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top