remote assistance question


J

Julio Schrodel

After 4 months of attempting to get remote assistance to work I think I
finally got it, although I was told that theoretically my method should not
work (Linksys techs). Based on the following procedure, are there any
arguments to the set-up method for what I did?

Sprint Earthlink DSL connection
The modem (Zyxel 645M) was bridged.

Router (Linksys WRK54G vers 1.1)
connection type set to PPPoE with the username and password set for
earthlink.
the local ip was changed to 2.1 so as not to conflict with the modem on
1.1
NAT enabled
Security - remote administration was enabled and set for port 3389

On the status screen, the IP address is dynamic and when you connect to
www.canyouseeme.org, it finally shows the port as not being blocked.

I have used this to connect to 2 systems through remote assistance via the
help menu (windows messenger) and it works.

Question 2: Without having the ports forwarded or port triggering enabled,
should this really work?

Thank you for any and all input.

Julio Schrodel
Tactical/SWAT Paramedic
 
Ad

Advertisements

L

Laurel

#1 rule of I.T.........

If it's working, don't mess with it!! :blush:)


After 4 months of attempting to get remote assistance to work I think I
finally got it, although I was told that theoretically my method should not
work (Linksys techs). Based on the following procedure, are there any
arguments to the set-up method for what I did?

Sprint Earthlink DSL connection
The modem (Zyxel 645M) was bridged.

Router (Linksys WRK54G vers 1.1)
connection type set to PPPoE with the username and password set for
earthlink.
the local ip was changed to 2.1 so as not to conflict with the modem on
1.1
NAT enabled
Security - remote administration was enabled and set for port 3389

On the status screen, the IP address is dynamic and when you connect to
www.canyouseeme.org, it finally shows the port as not being blocked.

I have used this to connect to 2 systems through remote assistance via the
help menu (windows messenger) and it works.

Question 2: Without having the ports forwarded or port triggering enabled,
should this really work?

Thank you for any and all input.

Julio Schrodel
Tactical/SWAT Paramedic
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top