"Regional & Language Options" Greyed out.


G

Guest

My "Regional & Language Options" component is warning me that I don't have a
language support component. See below

___________________________________________________________________
Warning
No user interface resources are available in the current configuration. You
need to add at least one language support component that contains user
interface resources before changing regional and language options. For
example, English Language Support component contains English user interface
resources.
___________________________________________________________________

My config has "English Language Support" and "Locale: English (Australia)"

What do I need to do in order to make use of the regional options, as they
are greyed out?
 
Ad

Advertisements

B

Bing.Chen

Dear BlueMonkey,

Is "Include multilanguage user interface resources." enabled in English
Language Support component?

Although this setting should be selected and hided, please try it again.

--
Best Regards,
Bing Chen
Advantech Co., Ltd.
Microsoft eMVP

¬ãµØ - ·L³n¥xÆW°Ï´O¤J¦¡§@·~¨t²Î¸g¾P°Ó
http://www.advantech.com.tw/epc/newsletter/ATW/2005MS/
 
G

Guest

That is greyed out too. I change some other setting to check then uncheck it.

Cheers Bing. I'll see how it goes.
 
Ad

Advertisements

G

Guest

All I needed to do was delete the "English Language Support" then re-add it.

Looks like another one of those components that need to be added in a
certain sequence.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top