Reappearing XP message about USB


O

Owkmann

I'm running Windows XP SP2 on an older machine (Athlon XP 1800). The USB
ports are 1.1 compliant, not 2.0. Anytime I connect a USB 2.0 device or turn
on my USB 2.0 printer, I get a warning message, which I have to click on to
dismiss:


"This device can perform faster.

This USB Device can perform faster if you connect it to a Hi -Speed USB 2.0
port. For a list of available ports, click here."

Is there some way I can turn off this message?

Thanks for any help,

Steve
 
Ad

Advertisements

A

Alias

Owkmann said:
I'm running Windows XP SP2 on an older machine (Athlon XP 1800). The USB
ports are 1.1 compliant, not 2.0. Anytime I connect a USB 2.0 device or turn
on my USB 2.0 printer, I get a warning message, which I have to click on to
dismiss:


"This device can perform faster.

This USB Device can perform faster if you connect it to a Hi -Speed USB 2.0
port. For a list of available ports, click here."

Is there some way I can turn off this message?

Thanks for any help,

Steve

Yeah, get a PCI USB 2.0 card (very cheap) and use that instead.
 
R

R. McCarty

If you open the Details box of the USB controller and click on the
Advanced (TAB), you'll see a checkbox that says "Do not tell me
about USB errors". I think if you uncheck that box XP won't display
the technology warning when you plug in a device.
 
G

Gordon

R. McCarty said:
If you open the Details box of the USB controller and click on the
Advanced (TAB), you'll see a checkbox that says "Do not tell me
about USB errors". I think if you uncheck that box XP won't display
the technology warning when you plug in a device.

Is that in device manager?
 
N

Nightowl

Owkmann said:
I'm running Windows XP SP2 on an older machine (Athlon XP 1800). The USB
ports are 1.1 compliant, not 2.0. Anytime I connect a USB 2.0 device or turn
on my USB 2.0 printer, I get a warning message, which I have to click on to
dismiss:


"This device can perform faster.

This USB Device can perform faster if you connect it to a Hi -Speed USB 2.0
port. For a list of available ports, click here."

Is there some way I can turn off this message?

Hi Steve

Yes, you can.

Go to Device Manager (right-click My Computer | Properties | Hardware
tab, click on Device Manager button).

Expand Universal Serial Bus controllers. Right-click on any Host
Controller and choose Properties, then the Advanced tab. Check "Don't
tell me about USB errors" .

Hope this helps :)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top