Quick Launch & Status Bar promblem with SP2


U

Ultra

After installing Windows XP SP2 on my machine, my quick launch bar
dissapears everytime I restart my computer. Also in Windows Explorer the
status bar dissapears every time I visit a new folder. I'm guessing that
perhaps the 2 problems are related (perhaps missing registry key?)

With respect to the quick launch bar, I can simply get it back and 'lock the
task bar' to keep it there, but after reset it is gone again.

With my status bar problem I have tried the view, status bar followed by
tools, folder options, apply to all folders as well as some other ideas but
no luck yet.

Anyone know how I can fix this. It's really annoying me.
Thnx,
Danny.
 
Ad

Advertisements

R

Ramesh [MVP]

Danny,

Verify the userinit value in the registry.

Quick Launch settings are not saved; Search Assistant Toolbar in Taskbar:
http://www.winxptutor.com/wsaremove.htm

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


After installing Windows XP SP2 on my machine, my quick launch bar
dissapears everytime I restart my computer. Also in Windows Explorer the
status bar dissapears every time I visit a new folder. I'm guessing that
perhaps the 2 problems are related (perhaps missing registry key?)

With respect to the quick launch bar, I can simply get it back and 'lock the
task bar' to keep it there, but after reset it is gone again.

With my status bar problem I have tried the view, status bar followed by
tools, folder options, apply to all folders as well as some other ideas but
no luck yet.

Anyone know how I can fix this. It's really annoying me.
Thnx,
Danny.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top