Problem with Virtual CD-ROM Control Panel


G

Guest

I had no problem using this (from
http://download.microsoft.com/download/7/b/6/7b6abd84-7841-4978-96f5-bd58df02efa2/winxpvirtualcdcontrolpanel_21.exe)
a couple weeks ago to install Visual Studio and Team Suite from the ISO image
files on our local network. But now I need to use it again, and it's
completely broken, and I'm really stuck.

I've copied the README file below my signature which describes how to use
the tool. When I get to step 4, the "Install Driver" button is grayed out
(because I'd alreadly copied the VCdRom.sys file to the
C:\WINDOWS\SYSTEM32\DRIVERS folder, which is confirmed by a "Virtual CD-ROM
Device Driver : (\??\C:\WINDOWS\SYSTEM32\DRIVERS\VCdRom.sys)" text box), so I
go to step 5 and click "Start". That's where I get the maddening error
message: "The system cannot find the file specified."

Of course, proceeding with steps 6 (click "OK") and 7 ("Add Drive") fail.

What file??? The device driver is where it is supposed to be. I've
searched MSDN and Google and haven't found any references to this error. And
of course this is unsupported Microsoft software so the best I can do is ask
here, but I'd prefer to use it over some non-endorsed 3rd party tool. Can
anyone help me with this?

Thanks,
--
Kevin Rodgers
Sr. Software Engineer, IHS

readme.txt:

Readme for Virtual CD-ROM Control Panel v2.0.1.1

THIS TOOL IS UNSUPPORT BY MICROSOFT PRODUCT SUPPORT SERVICES


System Requirements
===================
- Windows XP Home or Windows XP Professional

Installation instructions
=========================
1. Copy VCdRom.sys to your %systemroot%\system32\drivers folder.
2. Execute VCdControlTool.exe
3. Click "Driver control"
4. If the "Install Driver" button is available, click it. Navigate to the
%systemroot%\system32\drivers folder, select VCdRom.sys, and click Open.
5. Click "Start"
6. Click OK
7. Click "Add Drive" to add a drive to the drive list. Ensure that the drive
added is not a local drive. If it is, continue to click "Add Drive" until an
unused drive letter is available.
8. Select an unused drive letter from the drive list and click "Mount".
9. Navigate to the image file, select it, and click "OK". UNC naming
conventions should not be used, however mapped network drives should be OK.

You may now use the drive letter as if it were a local CD-ROM device. When
you are finished you may unmount, stop, and remove the driver from memory
using the driver control.
 
Ad

Advertisements

G

Guest

Thanks to a couple colleagues, this is now working. The keys are to ignore
step 1:
1. Copy VCdRom.sys to your %systemroot%\system32\drivers folder.
and to simply navigate to the download folder (instead of the
SYSTEM32\DRIVERS folder) in step 4:
 
Ad

Advertisements

Joined
Nov 8, 2013
Messages
2
Reaction score
0
This still didn't work for me on a
Win 2008 R2 Server....

grrrrrr I still get the same error, but if I don't copy the VCdRom.sys to the "Windows\System32\drivers folder, I can see and select the file, but I still get the same error message "The driver has been blocked from loading"

Anybody got an idea why??!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Virtual CD-ROM creation impossibility 6
CD-rom problems? 1
cd rom problem 1
Problem with cd-rom 0
cd rom problem 1
CD Rom Problem 5
CD ROM Problem??? 2
CD ROM Problem 1

Top