Picture and Fax Viewer


G

Guest

I just installed XP SP2. Now when I click on a thumbnail, instead of opening
it with the picture and fax viewer, it opens with the photo editor. how do I
change it back so that the picture viewer is my default?


Thanks!
 
Ad

Advertisements

C

Carey Frisch [MVP]

Right-click on the file, select "Properties",
under the "General" tab select "Open with",
select "Change", select "Windows Picture
and Fax Viewer", place a check next to
"Always use the selected program to open
this kind of file", then click Apply.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/default.aspx

---------------------------------------------------------------------------------------------

:

| I just installed XP SP2. Now when I click on a thumbnail, instead of opening
| it with the picture and fax viewer, it opens with the photo editor. how do I
| change it back so that the picture viewer is my default?
|
| Thanks!
 
Ad

Advertisements

R

Ramesh [MVP]

Type regsvr32 shimgvw.dll
If that does not help, try this:

Open Registry Editor and navigate to:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\<.xxx>
Where <.xxx> is your image file-type (say, .JPG).
Backup the key to a REG file. Then, delete the key <.xxx>.

Restart Windows. See if "Preview" is the default action when you right-click
the image file.

--
Ramesh, Microsoft MVP
Window XP Shell/User
http://www.mvps.org/sramesh2k


I just installed XP SP2. Now when I click on a thumbnail, instead of opening
it with the picture and fax viewer, it opens with the photo editor. how do I
change it back so that the picture viewer is my default?


Thanks!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top