Outlook Outlook Express Can't Spell check properly


Joined
Apr 17, 2010
Messages
2
Reaction score
0
Hi (or help!)
I am using Outlook Express 2003 as email client and having problems with spell checking when using a Signature.Basically after Tools-Spelling and Grammar the message that appears is “The spelling and grammar check is complete. Text marked with ‘Do not check spelling or grammar’ was skipped”.

When no signature is used this does not happen although it only checks the message once so if changes are made or text not corrected it says “Spelling and grammar check complete” even if there are still errors.

Any guidance available? Incidentally not getting the same problem when using Word as a standalone so assumoing a setting in Outlook that I haven't found

Running Vista 64 SP2
Owen
 
Ad

Advertisements

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,120
Reaction score
1,067
Welcome to the forums, Owen :)

I've heard of this problem before, and as far as I know it will skip spell checking the inserted sig, but check the rest of the document. As long as the sig spelling is correct it shouldn't be a problem?

Can you try typing some invalid words above the sig area to see if that is the case? :)
 
Ad

Advertisements

Joined
Apr 17, 2010
Messages
2
Reaction score
0
Hi Ian
Thanks for the reply. A bit more information available to you........
When using the signature that may have "Dear..." than email text then " Regards...."any other type between the prefix and suffix is not spell checked.....
However when using the signature without this prefix, text up to the suffix is checked but only once, so if you ignore it the first time, the mistake remains, also see next comment......
When using no signature ie blank, spell checking works but it will only spell check it once, unlike Word which keep checking it even if it is ignored once..........
The other useful command is Tools, Language, Set Lanuguage and unchecking the box "Do not check spelling and grammar". This then seems to work but not when you have the prefix and suffix type I mentioned above or if you type more text after first spell checking - it then re ticks the "Do not check" box!
Anyway I have probably answered my own question here by experimentation but do you know how to ensure this box remains permanently unchecked? There are limited options in Tools, Options, Mail Format, Signatures.
Thanks
Owen
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top