outlook default font color


D

Doug

The default font color does not change when composing an email. I tried to
modify this from the Tools menu, click Options. On the Mail Format tab, click
Stationery and Fonts. On the Personal Stationery tab, under new mail
messages, click Font. i tried all the setting in this area but it did not
work .
 
Ad

Advertisements

M

maxlaw

Doug,

Did you ever get this fixed? I am having the same problem. Also, I can get
no font color but black with Outlook 2007
 
B

barbstar11

I am still having the same problem too & am using Outlook 2003. It used to be
fine and one day all my settings disappeared. If you find a way to correct
it, please let me know. thank you.
 
M

maxlaw

I recently bought a new computer with Office and Outlook 2007 installed on it
from Dell. I went through a local computer tech and everyone at Dell and
they could get no resolution. We checked all the settings (which were
right), "Repaired" it from the CD, uninstalled and reinstalled it, and they
even sent me a new CD to reinstall from on the chance that the original CD
had a bug -- all to no avail. I finally contacted Microsoft for a paid
consult yesterday. After a couple of hours of trying, they were unable to
fix it. We have another 2-hour appointment this afternoon after they have
researched it. The strangest thing is that the color fonts work with Word,
part of the same Suite.

I also have the problem that when I try to send a Page from a web site, it
looks fine when I send it, but arrives blank (my text gone, too) to the
Recipient. It is also blank when I check it in my Send box.
 
M

maxlaw

Well, $49.00 plus tax and two sessions with Microsoft Research brought me
the solution to my problems. Go to <Start> <Control Panel> <Switch to
Classic View> <Accessibility Options> <Display> If <Use High Contrast> is
checked, uncheck it. Mine was checked and unchecking it solved my Outlook
2007 problems.
 
Ad

Advertisements

B

barbstar11

Maxlaw - thank you SOOOO MUCH!!! I definitely owe you one. It worked...and
I really appreciate your sharing the solution!!
 
M

maxlaw

Glad to be of help.

barbstar11 said:
Maxlaw - thank you SOOOO MUCH!!! I definitely owe you one. It worked...and
I really appreciate your sharing the solution!!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top