Outlook and auto forward rule


D

Dan

Hello,
I have a pretty simple rule running on an Outlook 2007 mailbox (Exchange
2007 on backend). The rule basically says to forward all mail that comes in
to an SMTP contact that is defined in Active Directory. The rule works fine
with regard to simply getting the mail to the contact. What's odd is that
the headers are converted to TNEF in the process. I've done everything I can
think of including setting the user mailbox to send in plain text, told
Exchange to only send in plain text when sending to the contact domain. I've
even set the contact properties to never use rich text format. So, my
question is whether setting this type of rule is know to "mangle" headers in
the way I'm seeing and if there's a way around it.
As an FYI, if I simply choose forward on a piece of mail and manually
forward it the headers are fine. This only occurs when I use the rule to
auto-forward.

Thanks for any help!
 
Ad

Advertisements

D

Diane Poremsky [MVP]

You might want to check with the Exchange groups on this server - but yes,
it does convert them to winmail.dat and to the best of my recollection, it
happened with older versions of exchange too.

--
Diane Poremsky [MVP - Outlook]





EMO - a weekly newsletter about Outlook and Exchange:
(e-mail address removed)

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top