Outlook 2007's interaction with MS Windows Messenger


K

kaffakid

Specs:

Windows XP Home Edition
Outlook 2007 vers 12.0.6423.1000 SP2 MSO 12.0.6425.1000
MS Windows Messenger vers 4.7.3001
ExchangeLabs email address (used by my University)

I'm trying to associate Windows Messenger with the ExchangeLabs email
address I use to sign in to outlook. This was working just fine a few days
ago but I don't know why it isn't working now. When I say it was working
just fine - the little green "available" dot was displaying next to my name
each time I opened up an email.

I HAVE gone to Tools > Options > Other tab > checked the box labeled
"display online status next to a person's name"

Is there anything else I should be doing here?
 
Ad

Advertisements

Ad

Advertisements

K

kaffakid

Like I said, "Windows Messenger" was working before (i.e. the little green
dot was displaying next to my name in Outlook). However, for some reason the
green dot stopped displaying when I was logged into Outlook and "Messenger"
at the same time. I honestly have no idea why, but I guess I must've changed
a setting or something.

Since my initial post I installed and logged into "Windows LIVE Messenger"
(different than "Windows Messenger") and now the green dot is back to
displaying next to my name when I'm logged into my ExchangeLabs email address
in Outlook. So basically Windows LIVE fixed the problem. I don't know what
happened in the config for Windows Messenger.



Diane Poremsky said:
that's all you need. Are you logged into messenger? What exactly isn't
working?

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


kaffakid said:
Specs:

Windows XP Home Edition
Outlook 2007 vers 12.0.6423.1000 SP2 MSO 12.0.6425.1000
MS Windows Messenger vers 4.7.3001
ExchangeLabs email address (used by my University)

I'm trying to associate Windows Messenger with the ExchangeLabs email
address I use to sign in to outlook. This was working just fine a few days
ago but I don't know why it isn't working now. When I say it was working
just fine - the little green "available" dot was displaying next to my
name
each time I opened up an email.

I HAVE gone to Tools > Options > Other tab > checked the box labeled
"display online status next to a person's name"

Is there anything else I should be doing here?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top