Outlook 2007 can't send mail


E

EdmondsWriter

Occasionally, I have problems sending mail from Outlook 2007 but no problem
receiving email. How do I fix this problem? It hampers me when I work
remotely.

Background:
Outlook 2007 is configured with 2 email accounts from the same ISP on a
laptop running Vista. While at home, I never have a problem sending or
receiving email. I use the laptop on a number of wireless networks but
occasionally have problems sending mail (but no problem receiving). As I
will be working at this location for the next few weeks and I can't send
mail, I need to resolve this issue. This issue also occurs when I am
hard-wired (e.g., hotels, libraries, friends' DSL networks, etc.) but only
impacts outgoing mail ... incoming mail & Internet access works fine. ISP
doesn't know why this is occurring.

Error messages:
Task '(e-mail address removed) - Sending' reported error (0x8004210B) : 'The
operation timed out waiting for a response from the sending (SMTP) server. If
you continue to receive this message, contact your server administrator or
Internet service provider (ISP).'

Task '(e-mail address removed) - Sending' reported error (0x80042109) : 'Outlook
cannot connect to your outgoing (SMTP) e-mail server. If you continue to
receive this message, contact your server administrator or Internet service
provider (ISP).'

Task '(e-mail address removed) - Sending' reported error (0x80004005) : 'The
operation failed.'
 
Ad

Advertisements

E

EdmondsWriter

I tried setting to the SMTP server settings of the new network but that
didn't work.
 
R

Ronald Nissley

Likely the administrators of the networks you are "roaming" on block outbound
port 25 except for any mail servers they happen to administer. This a common
method of preventing spam bots from attempting to spew junk via their
networks. Did you check if your mail provider supports TCP/587 for mail
submission or TCP 465 (SMTPs)?

Hope that's helpful,
 
E

EdmondsWriter

Ronald, you are correct. It was my ISP. I tracked down the appropriate port
and have updated Outlook. Thank you.
 
Ad

Advertisements

Joined
Mar 28, 2013
Messages
1
Reaction score
0
I was having problems sending emails from comcast, this is what worked for me
i went to outlook options, then mail setup, email accounts, double click account that is outgoing mail, more settings, advanced, set to 587 for outgoing server SMTP, click server, outgoing server, my outgoing server requires authentication check the box, then check box use same settings as my incoming mail server. then click next and finish. this worked for me
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top