Outlook 2003 not sending or receiving problem


M

Miro H

Hi all,

I have these errors.

Task 'xxxxxxxxx - Receiving' reported error (0x8004210A) : 'The
operation timed out waiting for a response from the receiving (POP)
server. If you continue to receive this message, contact your server
administrator or Internet service provider (ISP).'


Task 'xxxxxxxxx - Sending' reported error (0x8004210B) : 'The operation
timed out waiting for a response from the sending (SMTP) server. If you
continue to receive this message, contact your server administrator or
Internet service provider (ISP).'


When I do Test Account Settings I get the following results:

Establishing network connection - Completed
Find outgoing mail server (SMTP) - Cancelled
Find incoming mail server (POP3) - Cancelled


I tried to telnet mail server on port 110, the response was +OK

After that I installed Thunderbird and after installation it
automatically imported all configurations from Outlook. You guess,
everything was fine in Thunderbird. Sending and receiving with the same
settings was working.

I also tried to remove one installed patch from automatic updates. That
I saw on some forum. Did not help.

I am running Nod32 and although there should be no problems with
Outlook and Nod32 I tried to disalbe e-mail scanning. Didn't help
either.

Windows XP SP3 is running on the machine. Don't have installed complete
Office 2003, only Outlook 2003. I ran automatic updates and have all the
latest patches including Office SP3.

I don't know what to do anymore...

[Updated on: Tue, 02 June 2009 01:51]
 
Ad

Advertisements

P

Peter Foldes

Miro

You need to uninstall NOD32 and then re-install it without the email integration
(scanning) Disabling it by itself does not work in most if not all AV programs
 
Ad

Advertisements

M

Miro H

'Roady [MVP said:
;308963']Which other addins do you have installed?
Does it work in Outlook Safe Mode?
Start- Run; outlook.exe /safe

Locate your srs-file and rename it to .old. See if it works now;
http://www.msoutlook.info/question/164


[/i]
[/QUOTE]

Firs of all thanks for the answers.

I tried to start outlook in safe mode, but it was the same.

Renaming srs also didn't work.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top