2003 'send' problem


A

artleknock

I have just changed ISP from BT to Virgin media.
My computer is Windows Vista SP1 with Outlook 2007. Setting up the new
mail server was no problem and works OK.

My wife's computer is Windows XP SP3 with Outlook 2003. Inputting
exactly the same settings, I can receive mail but not send it. It
returns :- task "pop3 virginmedia.com" sending and receiving -
reported error (0x8004210b)

Outlook Express on the same computer works OK for send and receive.

How can I fix this please?
I tried Virginmedia help desk and they only support Outlook Express
and will not help.
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

I have just changed ISP from BT to Virgin media.
My computer is Windows Vista SP1 with Outlook 2007. Setting up the new
mail server was no problem and works OK.

My wife's computer is Windows XP SP3 with Outlook 2003. Inputting
exactly the same settings, I can receive mail but not send it. It
returns :- task "pop3 virginmedia.com" sending and receiving -
reported error (0x8004210b)

Outlook Express on the same computer works OK for send and receive.

How can I fix this please?
I tried Virginmedia help desk and they only support Outlook Express
and will not help.

The first thing I'd try, since you say OE works, is to import the mail account
from OE using Outlook. File>Import and Export>Import Internet Mail Account
Settings and see if that made any difference.
 
A

artleknock

The first thing I'd try, since you say OE works, is to import the mail account
from OE using Outlook. File>Import and Export>Import Internet Mail Account
Settings and see if that made any difference.

No. Tried it, no go.

It created a new account, virginmedia(1), so I deleted the old one.
Same error message.

If I go into 'Tools' - 'Email accounts' and click on 'test account
settings'. I get :- Unable to send test message. Please verify E-mail
address.
 
A

artleknock

If outlook was functioning OK on the old BT account;
Use the Mail applet in the control panel to configure a new profile, add the
old data file, add the account

The settings are the same as Outlook Express
http://www.virginmedia.com/help/virginmediamail/4_pop.php#76147

Outlook 2003 STILL works OK with the BT account (connecting with
virgin media) but not the VM account.
I have used the same settings for OE, OE works, Outlook 2003 doesn't.
I have used the same settings in Outlook 2007, that works, Outlook
2003 doesn't.

Virginmedia uses SSL, BT doesn't, perhaps that is where the problem
lies?
 
Ad

Advertisements

A

artleknock

I've just checked a virgin account (x ntl) that I have, its not using SSL

Look at the link you gave.
Para 13:
Check the box next to This server requires a secure connection (SSL)
under Outgoing Mail (SMTP).
Enter 465 in the Outgoing mail (SMTP): field.
Under Outgoing Mail (SMTP), check the box next to This server requires
a secure connection (SSL).
Under Incoming mail (POP3), check the box next to This server requires
a secure connection (SSL). The port will change to 995.
 
D

DL

No need to look, my virgin acc works fine without SSL
I do have a number of different providors, none are SSL
 
A

artleknock

No need to look, my virgin acc works fine without SSL
I do have a number of different providors, none are SSL
Would you be kind enough to send me your settings, because it wont
work on mine.
 
D

DL

Email Settings, Advanced;
Outgoing server Tab;
nothing ticked (use same as as incoming)
Connection Tab;
use lan
Advanced Tab;
pop3 110
SSL not ticked
SMTP 25
encrypted none
Time out 1 min
Leave copy not ticked
 
A

artleknock

Email Settings, Advanced;
Outgoing server Tab;
nothing ticked (use same as as incoming)
Connection Tab;
use lan
Advanced Tab;
pop3 110
SSL not ticked
SMTP 25
encrypted none
Time out 1 min
Leave copy not ticked

Default settings.
Wont work on any of my computers. I have to use the settings given on
VM's help page. They work on all but Outlook 2003. I have even tried
uninstalling it and reinstalling a fresh copy, it still will download
emails but not upload.
 
Ad

Advertisements

V

VanguardLH

artleknock said:
I have just changed ISP from BT to Virgin media.
My computer is Windows Vista SP1 with Outlook 2007. Setting up the new
mail server was no problem and works OK.

My wife's computer is Windows XP SP3 with Outlook 2003. Inputting
exactly the same settings, I can receive mail but not send it. It
returns :- task "pop3 virginmedia.com" sending and receiving -
reported error (0x8004210b)

Outlook Express on the same computer works OK for send and receive.

How can I fix this please?
I tried Virginmedia help desk and they only support Outlook Express
and will not help.

http://support.microsoft.com/kb/827349
So have you applied Service Pack 3 for Office yet?

What security programs (anti-virus, anti-malware, anti-spam, firewall,
etc.) have you installed on the problematic host that interogate your
e-mail traffic? Tried disabling them yet and retest?

http://support.microsoft.com/kb/827349
You didn't foolishly configure Outlook to automatically send read
receipts, did you? Don't even have it configured to prompt you.
Instead configure Outlook to always ignore read receipt requests.

http://support.microsoft.com/kb/304008
Again this says to get the latest service pack for Office. However, if
you enable SSL connects, make sure your system clock is accurate. The
handshaking involved in SSL requires both ends of the connection (i.e.,
both hosts involved) to be within a minute or two of each other for
their time; otherwise, being too far off means the token passed during
the handshaking would already look like it expired. Check your time.

More results from an MS support knowledgebase search:
http://support.microsoft.com/search/default.aspx?query=outlook+0x8004210b
 
A

artleknock

http://support.microsoft.com/kb/827349
So have you applied Service Pack 3 for Office yet?

What security programs (anti-virus, anti-malware, anti-spam, firewall,
etc.) have you installed on the problematic host that interogate your
e-mail traffic? Tried disabling them yet and retest?

http://support.microsoft.com/kb/827349
You didn't foolishly configure Outlook to automatically send read
receipts, did you? Don't even have it configured to prompt you.
Instead configure Outlook to always ignore read receipt requests.

http://support.microsoft.com/kb/304008
Again this says to get the latest service pack for Office. However, if
you enable SSL connects, make sure your system clock is accurate. The
handshaking involved in SSL requires both ends of the connection (i.e.,
both hosts involved) to be within a minute or two of each other for
their time; otherwise, being too far off means the token passed during
the handshaking would already look like it expired. Check your time.

More results from an MS support knowledgebase search:
http://support.microsoft.com/search/default.aspx?query=outlook+0x8004210b

Thank you friend.
SP3 fixed it, I have auto updates for windows, but never thought about
Office on the wifes computer.
You have saved me a lot of ear ache.
 
V

VanguardLH

artleknock said:
SP3 fixed it, I have auto updates for windows, but never thought about
Office on the wifes computer.
You have saved me a lot of ear ache.

You think you have/had it bad? Just imagine being Harcourt Fenton Mudd,
the 3rd, and Capt. Kirk creating 500 replicas of your constantly nagging
wife, Stella (http://memory-alpha.org/en/wiki/File:Stella_Mudd.jpg),
that you cannot turn off.
("I, Mudd" show in the old Star Trek series)

Mudd: "You see, gentlemen, behind every great man, there is a woman
urging him on. And, so it was with my Stella. She urged me on into outer
space ¡V not that she meant to, actually, but with her confounded,
eternal, continual nagging ¡V ... (clutches and recovers). I think of her
constantly; and every time I do, I go further out into space."
 
Ad

Advertisements

V

VanguardLH

Vince said:
That series isn't 'old'.... it premiered a week after I was born :)

I didn't want to confuse with the myriad of newer Star Treks and
spinoffs. Perhaps "original" would've been a better word.

So you're way over the hill at around 42 now (if the "I, Mudd" show is
what premiered in 1967 a week after you were born). That means you
never saw the original 3-year series. You're a "Rerun Trekkie".

Remo: So how old are you?
Chiun: For a head of lettuce, I am old.
For a mountain, I have not yet begun in years.
Remo: Oh, that narrows it down.
("Remo Williams: The Adventure Begins", 1985)
 
Ad

Advertisements

V

Vince Averello

I'd like to think that my parents sat me in front of the screen to watch the
show first-run... The first episode of Star Trek aired 9/8/1966, eight days
after my birthday.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top