Opening Excel Files in Excel 2007 only opens application, not the


E

Eipee73

When I double-click on an excel file both on my desktop and as an attachment
through e-mail (MS Outlook 2007) it only brings up Excel with no workbook
displayed. If I manipulate the window (Minimize, Maximize, R-Click and
select open then cancel) the workbook will display. This is getting to be a
real annoyance and I cannot find anything out on the web to fix it. Any
suggestions are welcome!!! (I have already cleared the checkbox for "Ignore
other applications that use Dynamic Data Exchange (DDE)"

Thanks in Advance
 
Ad

Advertisements

E

Eipee73

This is happening with all Excel files, not just one in particular, thus I am
inclined to believe that it is not something code specific that would be
relating to all workbooks.
 
J

Jcline

I have the exact same problem. If I open up a new excel sheet, it works fine.
If I open one of my existing files, it won't display it unless I minimize
then maximize my window. Even if I open a new document, make no changes, save
it, then re-open it, the same issue occurs.
 
B

Brian the Ski Bum

Anyone find a solution to this problem? It is happening at two workstations
(out of about 125) with XP SP2, Excel 2007, Outlook 2007.

On most workstations, the user double-clicks the attached excel file in
outlook and
Excel opens the workbook, no problems.

On the other two:

Excel opens with a blank window (no workbook at all) and everything is
greyed out except the min/max button and the office button. Clicking either
the office button OR the minimize button then opens the file.

I checked then cleared the "Ignore other applicatiosn that use Dynamic Data
Exchange DDE" option as per KB290852

Thanks,

-Brian
 
Joined
Feb 6, 2009
Messages
1
Reaction score
0
Ditto

I have the same issue on two machines with XP, Outlook, and Office 2007. When attempting to open an Excel file, Excel starts, but doesn't display the worksheet until I minimize/maximize.

Hanoihancock
 
Ad

Advertisements

Joined
Oct 11, 2009
Messages
1
Reaction score
0
Within Excel, click on the Excel button (top left) and click Excel options. Click on Advance, scroll down to the the General options and check if the option "Ignore other applications ... (DDE)" is checked. If it is, uncheck it. That will fix it. good luck.
 
Joined
Dec 31, 2009
Messages
1
Reaction score
0
I am having this same problem. I just upgraded from Office 2003 to 2007 on 9 computers here, and only 1 has this problem. The other computers can open files fine.

The "Ignore other applications... (DDE)" was already unchecked.
 
Joined
Jan 20, 2010
Messages
1
Reaction score
0
same here

I am also having the same problems as above .. please any help with this will be greatly appriciated..

Thanks in advance..
 
Ad

Advertisements

Joined
Apr 22, 2010
Messages
1
Reaction score
0
To resolve this problem, follow these steps:

  1. In Microsoft Office Excel 2007, click the Microsoft Office Button, and then click Excel Options.
  2. Click Advanced, and then click to clear the Ignore other applications check box in the General area.
  3. Click OK.
  1. In Microsoft Office Excel 2003 or earlier versions of Excel click Options, on the Tools menu.
  2. Click the General tab.
  3. Click to clear the Ignore other applications check box, and then click OK.
After you do this, you should be able to open workbooks by double-clicking them in Windows Explorer.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top