NTBackup does not show directory list


G

Guest

Hello,

I have a problem on a Windows 2000 Server using NTBackup.
When I attempt to restore a file from a tape NTBackup will
not show the contents of the tape, it will load the backup
sets and show the drives etc but when I expand a drive it
says 'Loading set list from media' instead of 'Loading
directory contents'. The logs says the catalogue
operation completed successfully, but there is no
catalogue. The catalogue file stays at only 3kb with a
bunch of QTC_TEMP.001 files in the same folder.

I've tried restarting RSM and deleting the media and re-
adding with no success. If I turn off the on-disk
catalogue option in NTBackup it works, but very slowly.

Please Help !!!

Ryan
 
Ad

Advertisements

J

Jerold Schulman

Hello,

I have a problem on a Windows 2000 Server using NTBackup.
When I attempt to restore a file from a tape NTBackup will
not show the contents of the tape, it will load the backup
sets and show the drives etc but when I expand a drive it
says 'Loading set list from media' instead of 'Loading
directory contents'. The logs says the catalogue
operation completed successfully, but there is no
catalogue. The catalogue file stays at only 3kb with a
bunch of QTC_TEMP.001 files in the same folder.

I've tried restarting RSM and deleting the media and re-
adding with no success. If I turn off the on-disk
catalogue option in NTBackup it works, but very slowly.

Please Help !!!

Ryan

If you haven't applied SP4, see if doing so corrects the problem.


Jerold Schulman
Windows: General MVP
JSI, Inc.
http://www.jsiinc.com
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top