Norton Internet Security 2004


Jim M

After installing and running Windows AntiSpy, Norton
Internet Security 2004 icons diappeared from the tray and
program would not open. Uninstalling Windows AntiSpy did
not restore functionality. After completely uninstalling
Norton Internet Security 2004 (registry entries, etc),
reinstall of Norton Internet Security 2004 and 2005
failed. Resetting Winsock catalog did not help.
Symantec has no fix; claims that Windows AntiSpy
components are still on computer and causing problem;
system restore doesn't work because earliest date is
Windows AntiSpy removal. Bottom line: I have no
protection. Any ideas?

Jim M


Only some ideas. Are you running XP, SP2 ?

If not try to install SP2. I can find users with Google who
runs both of these products with no problem.

For you this is terrible and this is a rather
difficult situation beacuse I dont think major antimalware
are so interested in helping MS with emergency fixes when they
now loses markets beacuse of MS new strategy.

I think Bill can have a solution when he comes to this message
or some MSFT if they can see this.

I think we need a manual remove instruction for MSAS.

As for NIS 2004.

Jim M

plun -- Thanks. I do use SP2 and have started the
firewall. I'll also use AVG while I wait. I follwed all
of Symantec's detailed instructions re manual uninstall
and clean install.

Jim M.


Jim said:
plun -- Thanks. I do use SP2 and have started the
firewall. I'll also use AVG while I wait. I follwed all
of Symantec's detailed instructions re manual uninstall
and clean install.


Only to wait for MS and Symantec smoking a piece pipe.
(But I think they are more going against a real battle
between them ;( )


Hey Jim M,
I had a similar problem with Norton
SystemWorks/AntiSpam/PersonalFirewall 2005. I had missing
Taskbar icons, SystemWorks/NPF kept trying to refresh,
PersonalFirewall not responding, ccApp errors during
restart/shutdown and much more. I tried
uninstall/reinstall of Norton products and problem
continued. I finally uninstalled MS AntiSpyware and
problems persisted, until I did a Search for Microsoft
AntiSpyware and found leftover files in Program Files and
Windows. I deleted these items manually then went to
Run/regedit and searched for all entries named Microsoft
AntiSpyware and deleted them as well. I restarted my PC
and the problem was gone! All Norton products are now
working and no more errors during shutdown or restart! :-
) I guess Microsoft still has some serious bug fixes in
the BETA software, at least as far as compatibility with
Norton products are concerned.


Oh yea, I'm running SP2 as well and it has nothing to do
with the MS AntiSpyware/Norton problem. I tried it before
and after SP2 and problem still existed. Removing all
trace files of MS AntiSpyware from ProgramFiles, Windows
and the registry was the only way I got Norton stuff to
work properly. Having Windows Firewall running with
Norton Personal FIrewall (if you have it) is not
recommended and should be disabled. Only use WIndows
Firewall if you don't have Norton PFW installed on you


I take it when you say you reset the Winsock catalog you
used the method described in MS Article 811259 ? (find it
us;811259 )
If not give it a go. It worked for me after i had the same
problems, using the methods described in the MS article i
eventually traced it to the fact that some spyware had
attached itself to the winsock files. When the spyware was
removed by MS Antispyware the winsock system stopped
working and did not allow any internet access....which is
why Norton Internet Security stopped working as the Norton
Network Proxy (ccproxy.exe) service would not start.
Just make sure you have removed ALL spyware before you
reset the winsock - I used Lavasoft Ad-aware Personal
edition - it will find and remove more than the MS

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question