No Sound


E

Earl Partridge

XP Home - Presario 725US Computer...
I installed XP over (replaced) the version that came with the laptop.
I get no sound. The volume control is in the sys tray. It uses Via AC97 drivers.
I downloaded and installed what I think are appropriate drivers.
Nothing is muted.
Will not play system sounds, midi files or audio CD.
Device manager show audio ok.
Earl
 
Ad

Advertisements

E

Earl Partridge

Got them from Driver Guide. OK, I'll see if I can find them at Compaq.
Thanks.
Earl
 
P

PA Bear [MS MVP]

Check with HP Support or use the driver CD(s) that came with the machine.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/
XP Home - Presario 725US Computer...
I installed XP over (replaced) the version that came with the laptop.
I get no sound. The volume control is in the sys tray. It uses Via AC97 drivers.
I downloaded and installed what I think are appropriate drivers.
Nothing is muted.
Will not play system sounds, midi files or audio CD.
Device manager show audio ok.
Earl
 
E

Earl Partridge

This is a used machine from a previous owner, reason for reinstalling my own XP.
Don't have any original CDs... However, I did as Louie Kapp suggested, downloaded
the drivers from Compaq and that fixed it.
Thanks
Earl

Check with HP Support or use the driver CD(s) that came with the machine.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/
XP Home - Presario 725US Computer...
I installed XP over (replaced) the version that came with the laptop.
I get no sound. The volume control is in the sys tray. It uses Via AC97 drivers.
I downloaded and installed what I think are appropriate drivers.
Nothing is muted.
Will not play system sounds, midi files or audio CD.
Device manager show audio ok.
Earl
 
Ad

Advertisements

P

PA Bear [MS MVP]

You've been exceptionally lucky, Earl.
This is a used machine from a previous owner, reason for reinstalling my own XP.
Don't have any original CDs... However, I did as Louie Kapp suggested, downloaded
the drivers from Compaq and that fixed it.
Thanks
Earl

Check with HP Support or use the driver CD(s) that came with the machine.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/
XP Home - Presario 725US Computer...
I installed XP over (replaced) the version that came with the laptop.
I get no sound. The volume control is in the sys tray. It uses Via AC97 drivers.
I downloaded and installed what I think are appropriate drivers.
Nothing is muted.
Will not play system sounds, midi files or audio CD.
Device manager show audio ok.
Earl
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

No sound device 2
No sound 5
No Windows sounds but do have WMP sounds 2
speaker voice + music sound distorted 2
Sound card no sound 1
No sound from external speakers 19
Lost sound 1
Midi and Wav File wont Play 3

Top