No sound, code 10 cannot start!


R

relyks

Have Emachine T2245 intel celeron, windows XP sp2, Turned on comp and no
sound, had to download realtek AC'97 audio, and nothin, tried installing then
reinstalling, says code 10 cannot start, tried all the troubleshooting and
still says same thing, tried updating device, says can't find better match,
went into BIOS at startup, enabled was checked,tried to restore system to a
different day and wouldn't let me, tried my computers restore CD's
(3times!)and installed everything original but still didn't have sound, no
audio devices, no active mixers installed went to emachines site downloaded
realtek from them again, nothin went to intel site and they didn't have the
audio driver I needed they sent me to the emachine site. I had updated to SP3
and still nothin restored back to SP1 and 2 when I restored system still no
sound,every time I reinstall realtek it just keeps saying code 10 cannot
start. Why won't it start? I don't know what else to do, any suggestions???
PLEASE!!!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top