No Sound after downloading drivers and reformatting computer.


L

LadyMartel4000

Mike Hall - MVP said:
There is a good chance that the integrated sound card is a goner if the
drivers from Asus do not work.

However, there is something else you can try..

Go to Control Panel > System > Hardware tab > Device manager button..

Scroll down the list of devices until you reach the sound section.

Now uninstall all of the sound section, and then reboot your computer. It
should detect that there is no sound card and drivers, and attempt to
install whatever it can find. If drivers are not found, run the drivers from
the Asus web page for W2k/XP. You may just get lucky.

If this fails too, buy yourself a PCI soundcard and install it. You will
have to go into BIOS and disable onboard sound even though it may not be
working properly..

Good luck

Ok I've uninstalled all of the sound programs possible (though for some odd
reason I couldn't uninstall: Audio Codecs, Legacy Audio Drivers, Media
Control, Standard Game Port and Video Codecs.) I did uninstall Unimodem
Half-Duplex Audio Device but for some odd reason when I rebooted the computer
it is automatically already installed back in again.

A couple of days ago I was looking around in the add/remove programs and I
found out that I have Service Pack 2 and 3 installed. Is that ok or can they
corrupt one another?
 
Ad

Advertisements

Ad

Advertisements

K

Ken Blake, MVP

If you had sound before the change use System Restore and go from there.


I don't have the original message to look at, but the subject line
says "and reformatting computer."

If it's been reformatted there is no appropriate restore point to use.
 
Ad

Advertisements

L

LadyMartel4000

Gordon said:
You say you downloaded drivers - did you actually INSTALL them?


Sorry for being harsh but....what does this say? (from above)


I tried installing the driver-which actually IS a problem...
There are two install files from the download...I tried to install them
both. One file (from W2k_XP) doesn't work. I click on it, it asks if it
should let it run I click yes-nothing happens. I click it again-go through
the same process and nothing happens. I go over to the other one (from SE) I
click install and allow...a message pops up saying: 'Cannot Open Key' and it
keeps giving me these messages under the 'Cannot Open Key' part but every
message is slightly different from the last one and I can't get it off until
I restart the computer again. This the the 1st three messages I get from it-I
hope it helps!

'Cannot Open Key'
ENUM\ACPI\FIXEDBUTTON\2&DABA3FF&0

'Cannot Open Key'
ENUM\ACPI\GENUINEINTEL_-_X86_FAMILY_15_MODEL_21\_0

'Cannot Open Key'
ENUM\ACPI\PNP0000\471BF87COF&0


From then on ENUM\ACPI\PNP stays the same.
I hope those messages help!



Again-sorry for being harsh but please read it first before saying something
like that...but thanks for trying to help out anyway......



Does anyone not know what the hell is wrong with this computer???? :(
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top