No Sleep or Hybernate modes


B

Bob Newman

I did a new install of XP Home Edition and do not have the option or either
sleep or hybernate. When I click "Start/Turn Off Computer" the only two
options are Turn Off or Restart, the button on the left that says. Standby
is dimmed out and cannot be chosen, I assume there is a setting somewhere to
turn it on. Help please.

Thanks in advance... Bob
 
Ad

Advertisements

S

Singapore Computer Service

Hello,

There should be another disc labelled something like Drivers and Utilities
disc. Insert the disc and follow instructions to install the drivers.

If not, you need to install the drivers for each, starting with the chipset
driver, graphics, sound and any other hardware you may have.
__
http://www.bootstrike.com/ComputerService/
Singapore Computer Home Remote On-Site Repair Service
http://www.bootstrike.com/VHSVideoConvert/
Video Conversion VHS Video8 Hi8 Digital8 MiniDv NTSC PAL
 
J

Jose

I did a new install of XP Home Edition and do not have the option or either
sleep or hybernate.  When I click "Start/Turn Off Computer" the only two
options are Turn Off or Restart, the button on the left that says. Standby
is dimmed out and cannot be chosen, I assume there is a setting somewhereto
turn it on.  Help please.

Thanks in advance... Bob

Why would you assume that?

A frequent cause of this is out of date video drivers and not some
setting - especially after a new installation. If it worked before,
the drivers were probably updated before and maybe your forgot or it
happened with some other updated.

The easiest thing to do first is update the video drivers.

You can go the the motherboard manufacturer WWW site if the video is
built in, or to the video card manufacturers site.
 
B

Bob Newman

Thank you. I do have another disc, I will give it a shot. While I have
you, wasn't there an easier way to put it into the hybernate mode than going
to that shut down screen and holding the shift button down?

Thanks... Bob
 
T

Tim Meddick

Create a new shortcut on your desktop and use the following as the
target :


rundll32.exe PowrProf.dll,SetSuspendState


....then change the icon to one from the default choices by clicking on
the 'Change Icon button.

This link will then put your PC into Hibernate mode on double-clicking
it.

==

Cheers, Tim Meddick, Peckham, London. :)
 
J

Jose

Thank you.  I do have another disc, I will give it a shot.  While I have
you, wasn't there an easier way to put it into the hybernate mode than going
to that shut down screen and holding the shift button down?

Thanks... Bob

"Singapore Computer Service" <[email protected]>
wrote in message

I would save the disk for the absolute last resort.

The reason is, the disk is probably not as up to date as the
manufacturers website. If it came with your computer, then what is on
your computer is likely the same as on the enclosed disk and you know
now it is probably old, so why install it again? You can "give it a
shot", but it is not your best shot.

It is likely a waste of productivity.

That goes for any hardware or software you install that comes with
your purchase - it is old. After installing, always check for updates
for any device that appears to be malfucntioning or not working as
expected, or just check for updates anyway so can be 100% sure you
have the latest.
 
Ad

Advertisements

J

Jose

Did you do a Repair Install or a Clean Install, and why did you do it?

Neither! The OP said it was a "new install".

The desktop shortcut will work, but the video drivers (at least) will
probably still be old - but maybe that is okay. Fix the problem, not
the symptom...
 
S

Singapore Computer Service

Hello,

Enabling the hibernation button to automatically show on shutdown (requires
SP3 to be already installed)
1.. Click Start, click Run, type regedit, and then click OK.
2.. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows
3.. Right-click Windows, point to New, and then click Key.
4.. In the New Key #1 box, type System, and then press ENTER.
5.. Right-click System, point to New, and then click Key.
6.. In the New Key #1 box, type Shutdown, and then press ENTER.
7.. On the Edit menu, point to New, and then click DWORD Value.
8.. In the New Value # 1 box, type ShowHibernateButton, and then press
ENTER.
9.. Right-click ShowHibernateButton, and then click Modify.
10.. In the Value data box, type 1, leave the default Hexadecimal option
selected, and then click OK.
11.. Quit Registry Editor.
(above from http://support.microsoft.com/kb/893056 )

Alternatively, if you prefer a desktop shortcut to hibernate, you can use a
third party utility like Wizmo, free http://www.grc.com/wizmo/wizmo.htm or
NirCmd, free as well, http://www.nirsoft.net/utils/nircmd.html

Note that the solution posted by Tim will only Stand By your machine, not
hibernate.
__
http://www.bootstrike.com/ComputerService/
Singapore Computer Home Remote On-Site Repair Service
http://www.bootstrike.com/VHSVideoConvert/
Video Conversion VHS Video8 Hi8 Digital8 MiniDv NTSC PAL
 
P

PA Bear [MS MVP]

Let's let the OP speak for himself, please.
Neither! The OP said it was a "new install".

The desktop shortcut will work, but the video drivers (at least) will
probably still be old - but maybe that is okay. Fix the problem, not
the symptom...
 
B

Bob Newman

New install. New HD. Singapore Computer Service was right. Installing
drivers from another disc did it. Now I really feel like an idiot though,
I installed the Power Toy Teak UI but I can't find how to run it! I don't
see it in the Control Panel. Help please.

Bob
 
Ad

Advertisements

B

Bob Newman

Thank you. Was there supposed to be a setting there to bypass the screen
that makes me click on the user name (me) to log-in (there is no password)?
I am the only user of the computer and would like it to just boot-up "ready
for action".

Thanks again... Bob
 
Ad

Advertisements

B

Bob Newman

I was not necessarily speaking of boot-up. When the computer sleeps, on
wake up it is making me click my name to get into my desktop. Again, I am
the only user and the only choice shown. I do not want to go through that
extra step each time. (Tweak UI is set to log on automatically at
start-up).

Thanks for your help.

Bob
 
T

Tim Meddick

If you have 'Auto-logon' enabled, try switching from using the Welcome
screen to 'Classic' logon.

Go to the 'User Accounts' Control Panel, and click on the item "Change
the way users log on and off" then 'uncheck' the item "Use the Welcome
screen".

(Unfortunately, this will also disable "Fast User Switching")

Click on 'Apply Options' and reboot.

==

Cheers, Tim Meddick, Peckham, London. :)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top