new (or old) cd drive doesn't recoginize cd's


T

tomc

I tried to install a replacement cd burner (Liteon LH-20A1P) in my older AMD
Athlon XP 1700+ computer. The installation and auto driver install seemed to
go OK, but it would not recoginize a cd (audio ar data) when it is put in.
If the cd was already in the drive when the computer is re-booted it seems to
read or play just fine. When that cd is ejected and another put in it won't
see it without another shutdown/restart. I re-installed the original drive
and now it has the same problem. I tried: deleting and re-loading drivers;
attaching both drives at the same time (switching between master and slave);
put new drive in another computer(seemed to work OK); went back to a couple
of older system "restore" dates. The "Liteon" tech support dropped me like a
hot potato when the drive worked in another computer. Now I'm looking for
help/suggestions. Thanks, tomc
 
Ad

Advertisements

A

Andrew E.

Depending on what youre using the cdrom or rw for,xp sets its installations
from the default D:,& unless it gets changed in the registry,it remains as
D: & can cause headaches when installing software from a cd...Also,go to
litonit.com,locate youre new drive,install the firmware for it,they all
have them..
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top