Network Connections

G

Guest

Just got rid of the BThomehub, as I kept losing connection. Chnaged it for a
belkin n1., which worked fine, today about 5 days later, it started showing
network 'limited connection' with a yellow triangle. checked some obvious
things, like plugs etc, reset to factory defaults, uninstalled and
reinstalled but the problem still occurs. It prevents me occasionally
getting to the user menu on theouter then it will re connect at random.

I have removed turned off firewalls etc so thats not it.

the only thing I can see is during the night wondwos updated the latest
'defender 1. 18.2544.4' on the 16/05 during the night and since the problem
seems to have occured. I have not been able to rollback to avaoid it not can
I seem to remove it.

Does anyone have any ideas?
 
R

Rem-8

Just got rid of the BThomehub, as I kept losing connection. Chnaged it for a
belkin n1., which worked fine, today about 5 days later, it started showing
network 'limited connection' with a yellow triangle. checked some obvious
things, like plugs etc, reset to factory defaults, uninstalled and
reinstalled but the problem still occurs. It prevents me occasionally
getting to the user menu on theouter then it will re connect at random.

I have removed turned off firewalls etc so thats not it.

the only thing I can see is during the night wondwos updated the latest
'defender 1. 18.2544.4' on the 16/05 during the night and since the problem
seems to have occured. I have not been able to rollback to avaoid it not can
I seem to remove it.

Does anyone have any ideas?

System Restore to the point beyond the f*** date?
Has Vista told you anything about connection when you right click on
the connection icon and click Diagnose and repair?
 
G

Guest

tried the restore which only back to about an hour after the update, so no
good. however since writing I have re connected the bthub, which all seems
fine, so I am thinking this is a belkin problem...only 5-7days old.
Forgot to mention with the belkin that the intermediate problems also gave
me permenant wireless problems nothing could detect the router, so I think I
'll put this down to belkin and get my refund
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top