my spell check is not working for my entire document


L

linkinp

MY spell check is not working, I have version 2003. When I go to tools and
language than set language and uncheck the do not check spelling and grammar
and hit ok it will check for names and only a few words. But when I go back
into language the box is checked again, and I have tried this several times.
I rechecked the document after I went under options to see if the box for
hide spelling errors in this document is checked and is not.

Please help me!!
 
Ad

Advertisements

S

Suzanne S. Barnhill

Did you select all the text in the document (Ctrl+A) before clearing the "Do
not check" box?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top